Vista ultimate ping problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lee-mac

Thread Starter
Joined
Nov 24, 2007
Messages
53
Hi there i dont know if this is the right place to post but i got a ping problem.What it is i have moved from xp x64 to vista ultimate x64.I do lots of online gaming and have had no problems with high latency (ping) with xp x64 but once i moved to vista i have really high ping.All my drivers etc are up todate.I just cant figure it out i have googled many nights trying to slove this problem.The only thing is i think it has something to with vista and how it copes with online gaming.Any advice will be awsome thx guys :)
 

jbemp

Banned
Joined
Sep 16, 2008
Messages
25
Well Vista runs networking a little different then XP yes its the same protocal but vist has this extra network monitoring/flow controlls that mess things up like gaming and large file copies over a network. Try a few things like turn off vista areo(yes its cool looking but slows the system down) Also turn off any extra visual features to speed up the system last follow the instruction in the attachment. Let me know if yuo need and assistence on the visual settings changes, or if this does not work!

Thanx
John
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top