Vista visual style reverts on reboot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maria_005

Thread Starter
Joined
Sep 24, 2008
Messages
2
Hi! Hope I'm posting in the right place, I really need help. :eek:
I've been using visual styles for Vista for a month or so and everything was fine until I stupidly started poking around and broke something. Now whenever I boot or reboot my computor, it starts loading the style I selected before rebooting but then it immediately switches back to the default style. I've tried re-patching with VistaGlazz, I've removed WindowBlinds so there'd be no conflict, but nothing fixes it.
Help me pretty please?
 

maria_005

Thread Starter
Joined
Sep 24, 2008
Messages
2
No? Could someone maybe point me to where I might get some help? I'd really appretiate it! :eek:
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,012
Why not contact the OEM of this product, as they are ones who SHOULD know the product!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top