1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vista Weird Sound Issues

Discussion in 'Windows Vista' started by zgirl1077, Oct 9, 2008.

Thread Status:
Not open for further replies.
  1. zgirl1077

    zgirl1077 Thread Starter

    Joined:
    Oct 9, 2008
    Messages:
    1
    Okay to all you computer savvy people out there. I am not very intelligent when it comes to computers, but I would much appreciate your help. I have a hp pavilion6000 something or other... and it has windows vista 64 something (whatever that means). The laptop is only a year old and I had not really had that many issues with it until recently. Up until now I have been able to fix them all relatively easily by reading forums and checking on windows.com.

    Well just a week ago my computer started having sound issues. I did minor fixes to the little bugs, like the sound icon disappearing from the taskbar... and I was okay with it. But now I am at war. First the mute icon on the quickplay touch thing at the top started spazzing and not letting me mute the computer when I wanted. Just as soon as that started it the light for the mute touch button turned blue all the time even when muted... although it used to be red when muted.

    I ignored all these little things for a few days as long as it actually muted. But now I am very very annoyed at this weird sound coming from my speakers. It is a random occurance that cannot be timed or figured out. I checked online and read about sounds coming from the hard drive and weird sounds being played by files on your computer. So I listened to all the sound files on my computer and this sound is not one of them. I am stumped cause most people with Vista problems lose their sound all together. The only way I can describe this sound is to say that it was one the computer used to make when it turned on and the sound of the windows warmup was about to come out... almost like speakers were cracking, clicking, popping on. Now instead of only making this sound at turn on... it makes it all the time. For no apparent reason.

    Any help would be much appreciated. I am about to rip my hair out! Thank you in advance.
     
  2. crazlunatic

    crazlunatic

    Joined:
    Mar 9, 2007
    Messages:
    159
    if your speakers are cracking and clipping, your speakers could be defective and you should contact hp.

    if the startup sound keeps playing, then it's a software error. i'm not familiar with 64 bit sorry, but I would do a system restore in your situation
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/757723

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice