1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vista Wireless Internet Problem

Discussion in 'Networking' started by Trebawa, Apr 18, 2008.

Thread Status:
Not open for further replies.
  1. Trebawa

    Trebawa Thread Starter

    Joined:
    May 14, 2007
    Messages:
    4
    I have a Toshiba Satellite A135-S7404 notebook, and I have been having intermittent internet problems. It works fine for a while, but then it eventually stops. For the next few times turning off and on the wireless switch on the computer helps, but eventually it stops working altogether. Windows says that I have local and network access to my network. Other notebooks work fine. The data from ipconfig is as follows:

    Code:
    Windows IP Configuration
    
       Host Name . . . . . . . . . . . . : Trebawa-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : launchmodem.com
    
    Wireless LAN adapter Wireless Network Connection:
    
       Connection-specific DNS Suffix  . : launchmodem.com
       Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter
    
       Physical Address. . . . . . . . . : 00-1B-9E-50-99-D2
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::cc56:3432:a83e:3c95%9(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Friday, April 18, 2008 9:38:29 PM
       Lease Expires . . . . . . . . . . : Friday, April 25, 2008 9:38:29 PM
       Default Gateway . . . . . . . . . : 192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 234888094
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-76-7B-DB-00-1B-38-44-F5-90
    
       DNS Servers . . . . . . . . . . . : fe80::cc56:3432:a83e:3c95%9
                                           192.168.0.1
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    Ethernet adapter Local Area Connection:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : launchmodem.com
       Description . . . . . . . . . . . : Realtek RTL8101 Family PCI-E Fast Etherne
    t NIC (NDIS 6.0)
       Physical Address. . . . . . . . . : 00-1B-38-44-F5-90
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter Local Area Connection* 6:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter Local Area Connection* 9:
    
       Connection-specific DNS Suffix  . : launchmodem.com
       Description . . . . . . . . . . . : isatap.launchmodem.com
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.100%11(Preferred)
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : fe80::cc56:3432:a83e:3c95%9
                                           192.168.0.1
       NetBIOS over Tcpip. . . . . . . . : Disabled
    
    Tunnel adapter Local Area Connection* 10:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:85e:140a:3f57:ff9b(Prefe
    rred)
       Link-local IPv6 Address . . . . . : fe80::85e:140a:3f57:ff9b%10(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Try booting in Safe Mode with Networking and see if it works better there. Obviously, this is just a test to see if that works, then we'll try to figure out why.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/705071

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice