Vista won't detect iPod

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

techdawg667

Thread Starter
Joined
Mar 11, 2008
Messages
820
I followed all the instructions on the iPod manual and tried all troubleshooting articles on the Apple site, but my Windows Vista comp still won't recognize my iPod! Whenever I plug in the iPod, Windows says that it is searching for drivers (even though I already installed iTunes) but diesnt find any (thus prompting me to find it online). The iPod won't even show on My Computer! I own a 1st generation iPod Nano 1GB. Any explainations?
 
Joined
Jul 14, 1999
Messages
1,861
Hi there -

Do you have another user account on your Vista machine? If so - try plugging it in once you are logged into another account and see if the problem still persists.

If you do not have another user account, it is easy to make one (just call it "test" or something). Start > Settings > Control Panel then click "User Accounts" and follow the steps.

Once we find out, we'll go from there.

Hope that helps! :)
 

techdawg667

Thread Starter
Joined
Mar 11, 2008
Messages
820
Nope, it still does not work. I use my one and only account, which has admin rights. Created another one, but still does not work.
 
Joined
Jul 14, 1999
Messages
1,861
OK, try this:

Connect the iPod, and after it searches for the driver, keep it connected.

Click Start > Settings > Control Panel > System > Hardware > Device Manager.

Look for your iPod in the list with a yellow exclamation point icon "!".

RIGHT-click on it and click Update Driver.

Search for the driver and point to c:\windows\system32. You may have to do this several times: it will install the USB driver, the USB hard disk, and two other "unknown" drivers - just always manually point windows to the system32 folder.

NOTE: You also might have to initially install it as a mass USB storage device.

Hope that helps. :)
 

techdawg667

Thread Starter
Joined
Mar 11, 2008
Messages
820
ummm....well I lost my iPod... for now. I'll get back to you in about a month :p
 
Joined
Sep 7, 2004
Messages
613
Try Windows formatting the iPod as AFAIK, an iPod needs to be formatted under Windows for it to be recognised between Mac/Windows OS's.

I also found this which seems relevant.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top