Vista wont function normally or in safe mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Saloo

Thread Starter
Joined
Sep 12, 2005
Messages
27
Hello,


I have Vista 32 bit and my problem started last night when I downloaded a torrent of a secure website. Half way through the torrent, I had the blue screen of death which started dumping memory and restarted. After that, my computer froze about 8-9 time and everytime I had to do a manual restart. I tried restarting in safe mode and it worked then and I was able to run spyware/malware scans and nothing came up. This morning, I ran a startup repair and it worked great for 30 mins and froze again. So I restarted and tried to restore it to a checkpoint from a couple of days ago which failed and i was back to the startup repair screen. Now, the startup repair screen keeps popping up with an error msg indicating that it cannot repair it automatically and if I would like to send info to microsoft. I tried restarting it in safe mode, safe mode w/ networking, safe mode with cmd prompt and also tried Last good configuration but to no avail. the only option that I am trying to avoid is restoring it back to the factory settings. I would extremely appreciate any help that I can get regarding this matter.

Thank You
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
Since you were involved in a practice that I believe to be against the rules of this site, I've asked for a Moderator to check this thread.

I'm not able to assist you until I'm sure that I'm allowed to do so.
 

Saloo

Thread Starter
Joined
Sep 12, 2005
Messages
27
As far as I am aware, not all torrent based activities are illegal and I wasn't indulging in one either. But I appreciate your remark and hope to hear from the moderators soon. Thank you!
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
118,093
While we do not support the use of torrents, since you are not asking for assistance with the download itself ( which we would not provide) we can try to help to get the system back up and running.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top