Vista won't Start, Screen Hangs at Flashing Cursor, Hard Drive LED Always Flashing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PCDope

Thread Starter
Joined
Jan 13, 2008
Messages
2
Hi Everyone!

I just joined and hopefully I can be of some help for others, but for starters I need to ask for help for myself! Before posting this, I did a search of the forums here but did not find anything identical to my issue.

I have a 10-month old Acer 5100 notebook that will no longer start Windows Vista (Home Premium if that matters).

A few nights ago I noticed the machine was at the "Windows did not shut down properly" screen (black background/white text). Unfortunately I was not around the machine when it got into this mode. The screen showed a list of 5 or less choices - I think the default highlighted choice was to let Windows search the hard disk for errors. I chose this but it didn't seem to start after watching it for several minutes. So being the impatient sort, I rebooted the PC and the same black screen with choices displayed. This time I selected 'Start Windows Normally' but when the system came back up it ends at the same screen again. (I believe the "Windows did not shut down properly" screen I was seeing was not the normal one I've always seen, but a different one with less choices, if that makes sense)

So I said forget this, I have a backup. I tried restoring a backup of the hard drive I made with Acronis True Image (I booted off the True Image CD). I chose to only restore just the C: partition. Both times I tried, it gets to over 50% complete then there's a message about the image being corrupt.

So I shut down the PC. When I power it up, the Acer logo screen displays for a few seconds, then the screen turns black and there's a flashing cursor in the upper left corner. The hard drive LED next to the power switch keeps flashing. Thinking maybe it was just a slow startup, I have left it this way for hours and it stays hung up, and the hard drive LED keeps on flashing.

I can go into the Acer Recovery mode (press ALT-F10 during the Acer logo screen) and restore the system default backup (it restores files from a hidden partition so the system is back to the 'shipped from the factory' state). This restore finishes OK. Then the PC restarts but the same problem happens when it comes up. I've tried this twice.

I also have Acer Recovery DVDs which I created when I purchased the PC. I can boot the laptop off of these and restore them (2 DVDs). The restore works OK, but again, when the PC reboots it hangs again. I've tried this several times.

I've also went into BIOS and changed the boot order around but this didn't help. I also reset the BIOS to defaults - no help.

This problem started 2 nights ago. I have not installed any new hardware. I don't think any new software was installed at that time (several people use this laptop) but I'm not 100% sure. Anyways the system default restore should have alleviated any issues with that I would think.

The other thing I tried was booting off an Ubuntu 7.10 live CD - it boots OK and can see the files on the laptop's C: partition. This at least told me that the PC hardware probably is OK.

It seems like something is preventing the hard drive from booting into Vista.

Does anyone have any ideas?

Thanks!!! ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top