vista wont start up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

carruthers1200

Thread Starter
Joined
Sep 27, 2008
Messages
1
my sony vaio vgn-nr10e laptop has recently crashed and for no apparent reason will not start windows vista back up and stalls everytime on a grey screen just after the vaio welcome screen and just before vista start up.

I have tried ineserting the vista disk and rebooting but loads the files and gets as far as the windows loading bar screen were it crashes again. I have also tried pressing F8 and loading it in all the diffrent modes and still crashes and when loaded in safe mode gets onto loading widnows files and sticks on loaded:\windows\system\system32\drivers\disk.sys

does anyone no how to fix this problem?

The information i no about the laptop is that the cpu is an intel pentium dual core processor T2310 its got an intel graphics media accelerator and is working off windows vista home premium
thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top