Vistro Desktop 2200

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

anthonystremic

Thread Starter
Joined
Dec 24, 2012
Messages
1
I am using Windows XP with all updates! My desktop worked fine until two weeks ago. Now, when I try to boot up, the monitor shows the Microsoft logo for a fraction of a second and goes blank. I can' see anything to try and correct anything. I guess this may be either a monitor problem, cable problem or port problem. The monitor is a 22" Dell Hi-Def monitor less than two years old.

Note: I cannot download anything to help with the problem because I can't see anything on the screen. Any other thoughts beyond what I mentioned above?
 
Joined
Sep 11, 2010
Messages
3,993
Can you borrow another monitor to try? Or, can you take your monitor and try it on another computer?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top