1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Visual Runtime Error, Sound Error, Norton Disabled, Media Player Error & MORE

Discussion in 'Windows XP' started by dmoon01, Jan 5, 2004.

Thread Status:
Not open for further replies.
  1. dmoon01

    dmoon01 Thread Starter

    Joined:
    Jan 5, 2004
    Messages:
    1
    I had a very bizarre problem today. I downloaded about 50 .mpg files and put them into a folder on my desktop. I opened one of them, and it worked fine, but after that every time I even opened the folder that the files were in, only half of the thumbnails would appear and then it would tell me that I had a Visual C++ Runtime Error, from explorer.exe aborting. At the same time as this, windows would pop up a little message saying that my virtual memory was low. Later, it popped up a message saying that my Media Player needed to be reinstalled and that my Norton Antivirus needed to be reinstalled. Then it disabled my Norton Firewall and my Norton Antivirus. Lastly, I started getting error messages telling me that my soundcard needed to be configured to handle voice files, by enabling hardware acceleration. The only problem with that was that Windows would not let me access the advanced sound settings!

    I am running Windows XP (all patches up to date), 256 MB Ram, 75 Gig HD - so I figured the "low" virtual memory had to be an error. I tried tripling the virual memory to 1GB and also tried letting Windows automatically set the virtual memory size, but neither of these fixed the problem. My immediate thought was that it was a virus or trojan, but Norton VirusScan, Swat-It Trojan Scanner, and System Suite VirusScan all failed to detect anything, and all of them have their definitions up to date.

    I ran a Google search to see what other things I should try and none of the following worked: 1) patching/upgrading my Norton LiveUpdate, 2) uninstalling/reinstalling Windows Media Player, 3) running chkdisk, 4) running SpyBot Search & Destroy, etc. Bear in mind that I was not using my computer any differently than I ever use it, so this was quite a problem for me. I called my manufacturer's tech support and they said that I should use system restore, which wasn't an option since I had deleted my last checkpoint to run a Norton Virusscan in Safe Mode. They then said the only thing they could think of was to reformat my harddrive.

    Anyway, to make a long story short, I gave up on this whole problem and merely took the whole folder full of .mpg's and ran in through a file-shredding program. Now EVERYTHING is back to normal! How can this be? Does anyone know what was going on? Was this a virus/trojan/corrupt .mpg's? Should I be worried for the future or can I assume my computer is fine now?

    Any insight would be greatly appreciated.

    -David
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/192774

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice