VMware vSphere Client Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Thobela

Thread Starter
Joined
Jul 27, 2018
Messages
2
Hi please see the error i get when i try to connect to the virtual and this started after we switch from ADSL to Fibre.
All the other server did work and we have internet but the virtual server is not working and i can't even Ping that IP address.
what i did is i disconnect the D-link Dsl router and connect our Lan and server cables to our Dell POE Switch the internet from Microtic switch to our dell switch as well.

Can you please explain to me how i can fix this and i'm not good at Networking i'm a Desktop support but i manage our servers as well please??.
 

Attachments

lochlomonder

Colin
Trusted Advisor
Spam Fighter
Joined
Jul 24, 2015
Messages
3,473
So, how are you handling your IP scheme, i.e. how are IP addresses allocated within the network? Do you have a DHCP server? What about static IPs?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top