volume on Win 7 machine not working for speakers orr headphones

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cmlayden

Thread Starter
Joined
Feb 16, 2013
Messages
5
Does anyone know how to fix the audio on a Win 7 machine? I have no sound on my speakers or with my headphones. I have powered the system off and back on with no success. I have looked in my services and do not see any audio services running or stopped. (not sure what to look for there anyways) I have unplugged the speakers and plugged them back into a different USB port with no success. Headphones not functional in the only place I can plug them in.

:confused:

I appreciate any help you can give.

Thank you
 
Joined
Dec 28, 2004
Messages
8,256
cm :
Hello & Welcome to TechGuy.org.

Please run this forum's system info utility & post the results.

edit
Which brand, model & model # computer have you?

end edit


These might help.
This one has an interactive troubleshooter.
http://support.microsoft.com/gp/audio_playback_problems_windows


http://windows.microsoft.com/en-US/windows-vista/Tips-for-fixing-common-sound-problems

When did the problem begin? Can you relate the onset to the installation or removal of hardware or software; a W7 update or update to a program?

RF123
 

cmlayden

Thread Starter
Joined
Feb 16, 2013
Messages
5
I lost the volume a few days ago. I think some updates were pushed out but not sure. I tried to run the diagnostic but it failed to run.

I have not installed any new software or hardware.

I did pull all connections and checked those. I thought it might be the speakers but the headphone jack is not working either.
 

cmlayden

Thread Starter
Joined
Feb 16, 2013
Messages
5
Results from Info Utility:

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Pentium(R) Dual-Core CPU E5800 @ 3.20GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 3037 Mb
Graphics Card: Intel(R) G45/G43 Express Chipset, 1294 Mb
Hard Drives: C: Total - 460838 MB, Free - 354850 MB;
Motherboard: Gateway, ZX4931
Antivirus: Trend Micro Titanium, Disabled
 
Joined
Dec 28, 2004
Messages
8,256
Thanks for the update.

I lost the volume a few days ago. I think some updates were pushed out but not sure. I tried to run the
diagnostic but it failed to run.
Please clarify. Did the computer freeze? Was a message or warning displayed?
If you didn't use IE9, please retry, using IE9.

Please check the event viewer for errors or warnings at the time of the diag problem.
http://www.sevenforums.com/tutorials/226084-event-viewer-open-use-windows-7-a.html

Provide the details, please, of any error or event regarding the diag issue.

edit
Which brand, model & model # computer have you?

end edit


RF123
 
Joined
Dec 28, 2004
Messages
8,256
I have not installed any new software or hardware.
Perhaps there was a driver update.

Please provide a screen shot of your W7 update history.

W7 includes a snipping tool.
http://windows.microsoft.com/en-US/windows-vista/Use-Snipping-Tool-to-capture-screen-shots

After you have created the screen shot
Retun to this thread.
Use "go advanced"
"manage attachments"
browse
upload
close window
submit reply.

Or manually create the screen shot.
On your keyboard, look for a key labeled "print screen" OR "PrtSc" OR "PRN SCN" or some variation.
When you want to capture that which is displayed, press the print screen button.
Open Paint [ start > programs / all programs > accessories > paint [ rarely MS Paint]
Maximize Paint
left click "edit"
Left click "paste"
file > save as.
Save the file to any location of your choice.
File name: your choice, for example: "filename"
save as type: left click down pointing arrow. Left click jpg / jpeg
Left click "save" / "ok".

The file name has now been saved as filename.jpg [ or filename.jpeg ].


Return to the thread.
Left click "go advanced".

Left click "manage attachments"
left click "browse"
browse to the location, on your computer, where you saved "filename.jpg"
Left click filename.jpg
left click "open"
left click Upload"
close window of upload screen after the file has been uploaded.

enter text into the reply area.
left click "submit"


If there is information on the screen that you don't want to display, you can use the eraser [ looks like a bar of soap, left column, 2nd from the top. You can remove large areas by clicking on the dotted outline column button, top, right column, then drag your mouse while holding down left mouse button ] to surround that which you don't want displayed. Then, press "delete" on your keyboard. Then save.

Check Gateway's product support site for your product. Check the FAQs & look for chipset & audio / sound drivers.

Please send a screen shot of device manger, view set to display hidden devices, of the sound, video & game controllers.

RF123
 

cmlayden

Thread Starter
Joined
Feb 16, 2013
Messages
5
Computer never froze up. Volume stopped working. Was working one day and the next i got nothing. I will provide screen shots as I can
 

cmlayden

Thread Starter
Joined
Feb 16, 2013
Messages
5
I use IE8 and Mozilla as well as Chrome and all browsers are not working. I am not thinking that this is a browser issue as the the headphone jack is also not working. I am wondering if it is a sound card thing but I am not sure. I know enough to be dangerous and that is about it.
 
Joined
Dec 28, 2004
Messages
8,256
Brand model & model # of the computer you use please.


What do you mean by this statement? Please clarify this statement.
I tried to run the diagnostic but it failed to run.
Please check Device Manager. If a device physically fails, often there will be no entry for the driver in device manager.
Sure could be the sound card.

I use IE8 and Mozilla as well as Chrome and all browsers are not working.
Try IE8 with no add ons.
start > programs / all programs > accessories > system tools > IE8 no add ons.

RF123
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top