Volume problems with Kworld TV tuner card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dmacattack24

Thread Starter
Joined
Aug 11, 2003
Messages
13
I just installed a brand new Kworld MPEG TV tuner card. Everthing works great for about 30 to 40 seconds and then the voume just kicks off. I can re-open the WinDVR software and the volume will work again for about 30 to 40 seconds. I can also hit mute and then turn the mute off and will work for about 30 t0 40 seconds. This has to be some simple setting that needs changed but i can't figure it out. I know that the volume works for an exact amount of time each time. Any suggestions???
 
Joined
Sep 18, 2002
Messages
494
Yeah just take it out of your case and toss it in the microwave after a good stomping lol no wait. Try another type of software to capture video n sound. You can always try to find support for it. Thats why I dont like buying what I call NO NAME BRAND. No offense.

Look for driver updates from the manufacturer. Or reinstall.
 
Joined
Feb 19, 2003
Messages
8,812
You need to change the input for recording preference. What's happening is that you have it buffering for a minute or so for instant replay, when it start's replaying from the buffer, (because of the audio input for recording setting) your sound go's off. ;)

At least that's my thought...

I wouldn't take offense at what the previous poster wrote.. Not even the big names can get a tvtuner card problem free. ATI has definate problems, so does Pinnacle, as others.. Tv tuners are notoriously fickle.
 

dmacattack24

Thread Starter
Joined
Aug 11, 2003
Messages
13
Do you have any suggestions for software to try? WinDVR is really popular and thats what i have.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top