1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

VPN Trouble (Moved from Windows 8 forum)

Discussion in 'Networking' started by Rayquaza, Mar 30, 2014.

Thread Status:
Not open for further replies.
  1. Rayquaza

    Rayquaza Thread Starter

    Joined:
    Mar 30, 2014
    Messages:
    1
    Hello

    I'm trying to create a VPN, but I'm having a lot of trouble.
    I'll tell you what I've done so far.

    First, I went to Network Connections, File, Incoming New Connection, Selected my account, "Through Internet", and Allow Access.

    Then I went to my reuter's (Thomson TG784n) webpage, Games and Application Sharing, Assign and assigned the PTPP server to my PC (I used the IPv4 IP), ticked the log box and clicked Add.

    Then I went back to my computer, to Network and Sharing Center and Configure New Connection or Network (or something like that, my PC is not in English). Then I selected Connect to local workplace, then Through Internet or VPN or something like that (it's the 1st option), then I put my PC's IPv4, the same one I assigned the PPTP server to.
    Then I went to the connections and connected to the VPN using my account Username and Password.

    Then the problems started.
    First, after connecting, the Ethernet connection would become "Limited" and the connection would fail. After some investigation, I went to the VPN's properties, IPv4, Advanced and unchecked "Use preset gateway on remote connection'' and did the same for IPv6. Then I could connect to the VPN. I'm not sure if it worked or not, but my Internet became slower.

    I'm not sure if it worked because when I tried to connect my android phone to the VPN, it didn't. On my phone, I went to "Add new VPN", then I put a random name, in type I selected PPTP and in server address I put my PC's IPv4. In Username and Password I put the same I put when trying to connect to the VPN on my PC.

    Then, I went on some more research and I read somewhere that L2TP works better for Andoid phones, so I went and changed the VPN type to L2TP on my PC. Error 789 happened.
    I turned off my anti-virus (Kaspersky Pure), my Firewall and my reuter's Firewall off, but it still happened.

    Then I went back to the reuter's webpage and created a new game or application, selected PTPP and manualy entered the ports (I used port 1701). Then I assigned it to the computer (after unassigning the first VPN) and went through the whole thing all over again. Still error 789. Turned off anti-virus and etc... still error 789. Set Google Chrome as trusted application, still error 789.




    To sum up, I'm trying to create a VPN that works both on my PC and Android Phone.
    Can anyone help me?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1123129

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice