VPN Troubles

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jjjjjj

Thread Starter
Joined
Jan 10, 2013
Messages
1
Hi,

I have a Dell Inspiron laptop with Windows Vista and recently moved into a new house. I haven't had any trouble with connecting to the internet with the new router we got but recently i tried to use my VPN.
It wouldn't work and it was only then that i realised that my network and connections centre said that there was no connection even though when i click on 'connect to a network' it clearly says it is connected to my router and the internet works fine. Is it possible this is why i can't connect to my VPN. All the other laptops i try work fine. I tried configuring the VPN but that did nothing. The closest i get to the network centre recognising the connection is to the idenifying stage and then it fails.

Another issue i am having is with my printer although i suspect this is unrelated. It is connected via USB but when i send the job to the printer nothing happens.

Any help with either of these would be much appreciated although the VPN is my main concern as i need to connect to it for my uni work.

Thanks
Josh
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top