W-2000Pro Please Help on 1st Time Setup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Steve-x8086

Steve
Thread Starter
Joined
Apr 19, 1999
Messages
607
Hi. I am finally getting rei of my W-95. I will be formating a new HD on a 3.2g P4 personal computer. The new W-2000Pro OS that I have is an OEM version with Service Pack 4 and all stickers.

One of my concerns is about their being both an Administrator and User logons. I am used to just turning on the computer and using it - no Adm, User or Passwords. Is this possible with W-2000Pro or is this the way it has to be? I would like to keep it as similar to the W-9x's and as simple as I can get yet still have quick access to anything on the computer, its settings and OS.

Also, any other recommendations you may have will be greatly appreciated.

Thanks, Steve-x8086
 
Joined
Dec 26, 2003
Messages
394
Steve: I ran 2000pro on my machines for a few years, before I switched to XP. As I recall, I never had to put in any passwords, etc. When installing 2000, if you get prompted to put in a password, just don't do it.

pjblevin
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top