W10 updates stopped my app working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

effingpot

Mike
Thread Starter
Joined
Feb 12, 2007
Messages
60
Hi there,
I made myself a little app with the help of some programmers and it's worked fine until the other day I got this error on W10 PC during startup. Before I pay them real money to debug the app - is there anything I can check on my PC that might show what's changed? It's the same on all W10 PCs I have access to so must be due to a recent update to the OS :-(
thanks
Mike

 

effingpot

Mike
Thread Starter
Joined
Feb 12, 2007
Messages
60
I use Chrome but the app does not run in the browser - it is standalone. (though it may secretly use browser tech without the user knowledge I guess)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top