W2K: Can no longer preview my .ICO files in explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

toasty

Thread Starter
Joined
Jan 30, 2005
Messages
1
Well I'll be damned. After loading the full suite of Nero onto my little ole computer it associated all .ico files with Nero (6.6) Photo Snap. I'm wondering how do I get the old association back to normal... whatever association that was. Basically when I've got the "enable web contents on desktop" option checked I can't see the .ico files anymore; they all look like a generic random file image, which is hella-hella boring. Not to mention it basically means when I want to change a shortcut icon... I can't see what it looks like!

This' a total kick in the nuts. Anyone know where I need to poke around in the registry (or wherever) to get windows to start behaving again?

Running: Windows 2K sp4

Thanx mates!
- Toasty
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top