1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wacom Create "USB device not recognized"

Discussion in 'Hardware' started by christy3li, Jan 27, 2017.

Thread Status:
Not open for further replies.
  1. christy3li

    christy3li Thread Starter

    Joined:
    Jan 27, 2017
    Messages:
    1
    I have had my Wacom Create drawing tablet for a few years now, and it was working fine for a while. One day I plugged it in, and the blue light never came on and in the corner of the computer screen, it said "USB device not recognized: The last USB device you connected to this computer malfunctioned, and Windows does not recognize it."

    I have unplugged it and plugged it back in multiple times, uninstalled and reinstalled the Wacom drivers, restarted the computer, gone into the Device Manager, disabling and enabling the "unknown" device. I've even tried a different computer. I really can't figure it out. I'm hoping that the tablet isn't gone for good.

    Is it fixable or is the tablet dead? I have tried it on both Windows 10 and Windows 8. Neither work.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Wacom Create device
  1. BillHates
    Replies:
    1
    Views:
    317
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1184490

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice