Wake On Lan Gone Crazy

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rangerdave

Thread Starter
Joined
Apr 11, 2005
Messages
26
Ok, here's the scoop. I'm trying to get my Wake On Lan (WOL) to work properly. The problem I'm having is, as soon as the PC goes to sleep (Standby), it wakes up again within 3 seconds. I don't know what is causing it. Have a netopia Router, and somebody said DHCP requests could wake it up, so I even disabled DHCP in the router. I'm just trying to get it to wake up locally using Magic Packets from this program here:
http://www.depicus.com/wake-on-lan/wake-on-lan-gui.aspx
But I can't get the computer to stay asleep.

I'm using the Newest Asus A8n32-SLI with 2 nics onboard. Yes, I've enabled the WOL in the bios, and when the computer goes to sleep, I still see the Link lights on my router and my NIC. I close everything that I can think of that is trying to use any internet connection, but still, it wakes right back up. Any suggestions? Thanks Alot!

Running Windows XP 64bit

Ranger
 

rangerdave

Thread Starter
Joined
Apr 11, 2005
Messages
26
nevermind, I got it all figured out. I'll post my solution in case others have the same difficulties I had.

Under the power management tab of the Network Card Properties,you need to enable the option that states "Only allow management stations to bring the computer out of standby", which means, only let the Magic Packet Util wake it up, and not every single unsolicitated packet on your network. This proved to work just fine for me.

Ranger
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
Actually, I've used the monitor power management on every computer I assemble and use, it's never been an issue. I really don't want all the monitors sitting there running 24/7 when they're not in use. I also turn off the disks on machines that aren't in use all the time.
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,368
First Name
Frank
JohnWill:

I'm just relating from experience because I've seen a number of computers freeze up or refuse to come out of standby/hibernation mode.

-------------------------------------------------------------------------------------

I never turn off my monitors or speakers. I just turn off the tower units.

-------------------------------------------------------------------------------------
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
Well, I agree on hibernation, I've had multiple issues with that, and it's the first thing I disable on a new installation! :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top