1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

wamp help

Discussion in 'Web & Email' started by mati-92, Aug 30, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. mati-92

    mati-92 Thread Starter

    Joined:
    Aug 30, 2012
    Messages:
    5
    hi there i am currently working for a community centre in the united kingdom and i have created a website that is to be hosted from a machine in the building. i have an extrenal static IP address as well a static IP address on the machine in question. i have forwarded port 80 from my tp link router and also allowed it though the firewall. i also have a URL with easy space and have been on there to change the A record settings to point to the external IP address of the server. i have used a website called canyouseeme.org and it says my port 80 cannot be seen...

    is there anything i am doing wrong or havnt done ?

    mati
     
  2. Mhouser

    Mhouser

    Joined:
    Jan 21, 2008
    Messages:
    138
    Have you tested with your firewall turned off?
    Also make sure Wamp is set to online mode. Right click the icon in the lower right corner to activate it.
     
  3. mati-92

    mati-92 Thread Starter

    Joined:
    Aug 30, 2012
    Messages:
    5
    good evening i have made sure that the wamp server is online it is green. but i have yet to deactivate the Firewall i will do this tomorrow when im back at work and report back on my findings
     
  4. mati-92

    mati-92 Thread Starter

    Joined:
    Aug 30, 2012
    Messages:
    5
    morning i have turned off the firewall and still not able to see the port/website using canyouseeme.org
     
  5. Mhouser

    Mhouser

    Joined:
    Jan 21, 2008
    Messages:
    138
    http://127.0.0.1 and http://localhost shows your website correctly from the hosting computer?

    If those work sounds like you have a setting messed up for portforwarding or the IP the DNS server points to on easy space isn't correct.
     
  6. mati-92

    mati-92 Thread Starter

    Joined:
    Aug 30, 2012
    Messages:
    5
    hi there itried both of them address and i got error messages on both :/ dns errors
     
  7. mati-92

    mati-92 Thread Starter

    Joined:
    Aug 30, 2012
    Messages:
    5
    i have just tried putting the host machines IP address in and i could see the website
     
  8. Mhouser

    Mhouser

    Joined:
    Jan 21, 2008
    Messages:
    138
    Have you tried typing in External IP address? Don't use the URL used at easy space.

    If that works then it's an issue with the URL pointing to that IP.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. holy_saiyan1
    Replies:
    0
    Views:
    363
  2. RKang
    Replies:
    3
    Views:
    490
  3. eke21
    Replies:
    3
    Views:
    648
  4. vikacan
    Replies:
    7
    Views:
    844
  5. bourbon cream
    Replies:
    3
    Views:
    368
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1067088