1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wanna solve a puzzle? Hardware, Windows, Virus?

Discussion in 'Hardware' started by SamanthaRed, Nov 20, 2011.

Thread Status:
Not open for further replies.
  1. SamanthaRed

    SamanthaRed Thread Starter

    Joined:
    May 10, 2007
    Messages:
    31
    Wanna solve a puzzle? Hardware, Windows, Virus, True Crypt. Do I have a windows problem or a virus I cannot find?

    My computer has XP service pack 3.

    I am having problems attaching hardware but not ALL hardware.

    I attach 4 external hard drives, two are 250 MB and two are 500MB.

    I also attach two USB flash drives, one is 2GB and one is 4GB.

    The external hard drives (250GB and 500GB) are not all used regularly. I do not believe they are corrupt.

    I can attach the flash drives but not the external hard drives.

    When I try, I get as far as the safely remove hardware icon appearing on the taskbar.

    IF I Double-Click the icon the sometimes the Safely Remove Hardware dialog box shows no loaded hardware and sometimes it will not load (as of typing this it does not load).

    IF I load Windows Explorer, My Computer does not show the drive.

    Eventually the system freezes.

    Uninstalling the device in Device Manager then using the Add Hardward Wizard does not help. (It says some are working properly, though still do not appear in safely remove hardware dialog box or Windows Explorer but 1 out of the 4 anyway ‘cannot start’ ( I am 80% sure that I have had issues with that drive not starting before now and when I uninstalled and installed it, it then worked but historical problem ONLY with that drive not the other three.)


    Relatively recent events: (in no particular order)

    1. Moving from NOD32 antivirus 4 to NOD32Antivirus 5 (first time they have a LIVE installer since I have used their antiviral software, several years).

    2. Using public unsecured access.

    3. Getting a couple of Trojans that exploit Java insecurities (yes, I am guessing I am not Java up to date). Removed Trojans. Believe system is clean. Checked with NOD32 and two other antivirus software.

    4. Ran scans on external hard drives. Apparently clean.

    5. Installed True Crypt (first time user) on USB flash drive and created a volume on same drive. Trying it out to hopefully use to transport financial records securely, so not really using it yet BUT have mounted the volume ?3 times. First two okay. Third seemed to be stuck in a loop and would not mount. I THINK that my hard drives not being detected properly was happening BEFORE this third mount attempt that would not complete. Cannot be positive but THINK this failure to mount happened after. Tried Restoring Volume Header. Did not help. Obviously these two issues are around same time period so now I am not 100% sure.


    Examples:

    External Drive One: LaCie 500GB (SAMSUNG HD501LJ(USB

    Note: All attempts made while disconnected from the internet and adapters disabled

    AttemptOne:
    IF boot then try to attach USB after Windows loaded:
    Green Safely Remove Hardware icon appears on taskbar
    If then Double-Click different folders in Windows Explorer for short while no External Hard Drive appears
    If then Double-Click Safely Remove Hardware icon nothing loads (no dialog box)
    If then run Add Hardware Wizard it shows “USB Mass Storage Device”. Select it. Click Next. Says Device Working.
    Eventually system hangs itself. (freezes)

    AttemptTwo:
    IF turn on LaCie, attach USB, boot, then F10, then complete boot:
    Icon on taskbar that I believe is either ‘New Hardware Detected’ or ‘?Add Hardware’ appears
    If then try to open Windows Explorer, timer icon appears and Windows Explorer does not open
    Press Start button and no response

    AttemptThree:
    If turn on LaCie, attach USB, boot to Safe Mode
    Double-Click on Windows Explorer, external hard drive is there and readable.

    Attempt Four:
    If turn on LaCie, attach USB, boot with Microsoft System Sweeper (USB flash drive) Run Microsoft Sweeper Scan on External Hard Drive (Clean) then Exit, then when rebooting boot to F10 then change BIOS boot order so it goes back to booting to internal hard drive (as opposed to Microsoft system Sweeper on USB drive) then external hard drive loads and appears in Windows Explorer!!!!!!!!!!!!!!???????????????????

    If I then safely remove External Hard Drive and try to reattach system becomes unstable as it does in Attempts One and Two.


    External Drive Two: ?Brand 250GB (?ST325082 0A)

    Attempt One:
    Attached 250 GB Drive, turned it on, Booted up computer
    Drive Appears in Windows Explorer

    Safely Remove Hardware (250GB External Drive) OK, then reinsert USB cable and green Safely Remove Hardware icon appears on taskbar then system again becomes unstable and applications stop responding

    Attempt Two:
    Turn on 250GB Drive, Attach USB cable, Boot to safe mode
    Drive appears in Windows Explorer

    Attempt Three:
    Attach USB cable, Turn on External Drive, Boot to F10 (Bios Setup), F10 (save and exit)
    When Boot Completed External Drive Appears in Windows Explorer

    When Safely Removed then USB cable reinserted does not detect properly and system becomes unstable.

    Tried:
    Virus Scanning.

    Have tried uninstalling all items under Universal Serial Bus Controllers. 6 Items. (USB Root Hub (3), Standard Enhanced PCI to USB Host Controller(1), Standard OpenHCD USB host Controller (2))

    Did not solve the problem though it did seem like it loaded my USB flash drives faster after I did that. (maybe my imagination but I do not think so)

    Instability seems to be contained to this issue. All other programs seem to be running normally. Only other new thing I have noticed is NOD32 startup image loads for a short time then disappears very briefly and then returns. I do not remember ever noticing that before. (Do not know if that means anything)

    Anyone know why I cannot attach my external hard drives?

    _

    PS. After typing this note above and going to a family member’s house…


    I attached one of the problem drives 500GB to their desktop, it can detect it just fine so I assume my drives are not corrupt and the issue is contained to my computer.

    I have also just via their wired internet connection, on what NOD32 and Microsoft System Sweeper said was a clean computer, just updated NOD32 definitions and updated Java to 6 update 29 and now something is turning off my firewall when I boot up so I assume I have another piece of garbage on my computer. I will run scans. Is it Java? Is it NOD32s live installer. **head hurts**

    Any advice on my external hard drive issue or anything else would be greatly appreciated.

    Thank you.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Wanna solve puzzle
  1. winpc
    Replies:
    1
    Views:
    1,393
  2. fsullivan7223
    Replies:
    16
    Views:
    519
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027738

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice