Want to get rid of the "e"

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

FZWG

Thread Starter
Joined
Dec 17, 2000
Messages
974
Appreciate some assistance.

Have a PC running W98SE. It is one of those eMachines.

Would like to get rid of the "e" (eMachines logo)every time the PC starts.

Is there a simple way of doing this?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
45,936
Is this the start-up screen that usually says win98, win95 etc., or is this something you see when the computer first starts? If it is the former it is rather easy to change. You will probably see a file in the root folder called logo.sys and perhaps a file called logo.old. I cannot remember if these are hidden files or not [I have not used 98 in quite a while]. Just rename the logo.old to logo.sys [rename logo.sys to something else] restart and you should have the original start-up screen for win98 or 95.
If this is something you see when the bios displays what version and date it is, yes it can usually be changed. However, I would not recommend trying to do that since it is easy to mess up your bios and render the machine unbootable.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi FZWG....I think you'll have to live with it.....I emailed Gateway recently as a client wanted the Gateway logo to disappear, and was politely told that it couldn't be changed....something they write to the bios startup, blah, blah, blah........at least I think that's what they said ;)
 
Joined
Sep 10, 2001
Messages
3,178
Hi,

Go into your BIOS, and under the Boot menu, look for a setting called "Quiet Boot". Change this from enabled to disabled, and it will get rid of whatever OEM logo is displayed upon bootup.

:)

(This is assuming that you have a setting in your BIOS called "quiet boot")
 

FZWG

Thread Starter
Joined
Dec 17, 2000
Messages
974
crjdriver, AcaCandy, columbo,

Thank you for your replies.

Will check the BIOS to see if there is something there that can be changed. Otherwise, will live with the "e". Don't care to flash BIOS or anything of the sort.

:)
:)
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top