warcraft 3 game problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

santef

Thread Starter
Joined
Sep 17, 2003
Messages
1
I have a Pentium III 868 Mgz, 382 Ram, Asus and when I load Warcraft 3 it works great at the menu, but when I’m playing a custom or campaign game it goes all dark and I hardly can see the scenario. The trees and other objects appear and disappear sometimes when I click and I can click but I can’t see the mouse pointer. It’s impossible to play, please help me! What could be the problem????
Thanks,
Santiago
 
Joined
May 11, 2002
Messages
174
Hi Santiago, welcome to the forum!!!

The first thing that anyone would suggest would be to make sure you have the newst W3 patch (1.12 i believe) as well as the newest videocard drivers. Also, try switching around the video setting, like maybe setting a lower resolution.
Another thing, make sure that you dont have any unncessary apps running in the background. (ie: Kazaa...)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top