Was I hacked?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AM1234

Thread Starter
Joined
Feb 10, 2005
Messages
1
Hi: Last night, my computer was fine. This morning, all my programs started up fine. Then when I clicked on a shortcut, it said that this program does not have a program associated with it for performing this action, create an association for it in the Folder Options control panel. When I go into MY Programs folder, and try to open them up, the search file opens up! I can access my internet and some programs by right-clicking and choosing run as...Owner, etc., but I can't open Messenger or Outlook Express. When I try to accesss programs that require an administrater to use, like system restore, I am not recognized as administrator, and the program won't start. My firewall and antivirus programs won't start either. Help me please.
 
Joined
Feb 10, 2005
Messages
5
You MAY have a virus/trojan. If possible, remove the hard drive and install it in another computer that has anti-virus software and scan your hard drive. You can also try an online virus scanner, but I don't think those are as good or as comprehensive as dedicated AV software.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top