Solved WD blue 1TB M.2 2280, 100% disk. blue screen

aveugle

Thread Starter
Joined
Oct 23, 2021
Messages
21
1638829196273.png new psu after a stress test
and as im stress testing looks like the 12v still drops
1638829300753.png
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
45,208
Not nearly as much; going from 11.9 to 11.8. Are you having any other problems?
 

aveugle

Thread Starter
Joined
Oct 23, 2021
Messages
21
Not nearly as much; going from 11.9 to 11.8. Are you having any other problems?
im ganne need a bit more time to test things out as the psu didnt get here till 4 today but so far no crashing i will mark as solved. if i do not crash and ill try and help other people if i can. thank you everyone for your help so far.
 

aveugle

Thread Starter
Joined
Oct 23, 2021
Messages
21
Not nearly as much; going from 11.9 to 11.8. Are you having any other problems?
never mind just had my pc go to a black screen then turned back on. event ID :10111 and :10110 came up in event viewer. 1638856934405.png
all i was doing at the time was looking at epic games and trying to grab my metro game files. this was after 0 problems with stress test for short times and gaming off and on for about 6 hour's. this is on the new PSU with all new cables the one not new would be for the CPU on the bored.

ive spent so much money on new parts for this pc *<:^ ) . will it ever end...
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
45,208
From your post, it would seem you have some type of driver problem. It does not say which driver is causing the problem.
 

aveugle

Thread Starter
Joined
Oct 23, 2021
Messages
21
From your post, it would seem you have some type of driver problem. It does not say which driver is causing the problem.
so maybe fixed that as i have not crashed. but after updating windows all my games FPS seem to be really low but looking at task manger not much is being used. and when i set everything as low as i can it uses even less but still with all that head room seems fps just likes to drop more? temps seem good as well.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
45,208
So it is not crashing; at least that is fixed. How long has it been since you clean installed windows, drivers, etc?
 

aveugle

Thread Starter
Joined
Oct 23, 2021
Messages
21
So it is not crashing; at least that is fixed. How long has it been since you clean installed windows, drivers, etc?
after getting the new PSU and updating all my drivers the problem seems to have been fixed thank you to everyone who helped.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top