We can't find an audio device error message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

J4n3dt8nd79

Thread Starter
Joined
Oct 3, 2011
Messages
31
When I try to play music - like a flac or mp3 file - on my computer with Groove Music or VSO Media Player or anything else I hear nothing through my headphones plugged into the computer and I get this error message.

'Can't play

We can't find an audio device. Make sure headphones or speakers are connected. For more info, search your device for "Manage audio devices."
0xc00d36fa'

When I search for manage audio devices I'm taken to the Manage Audio Devices control panel which tells me "Digital Display Audio AMD High Definition Audio Device Not plugged in." When I click on Properties it tells me "This device is working properly."

Here is some information from the Tech Support Guy System Info Utility

OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 4
RAM: 16322 Mb
Graphics Card: AMD Radeon R7 240, -2048 Mb
Hard Drives: C: 1845 GB (1274 GB Free); D: 15 GB (15 GB Free); F: 5589 GB (3248 GB Free); G: 2794 GB (559 GB Free);
Motherboard: Hewlett-Packard, 2AF7
Antivirus: Windows Defender, Enabled and Updated

Can someone help me correct this problem? Thanks.
 

Paul23

Paul
Temporarily Banned
Joined
Nov 7, 2017
Messages
713
which version of Windows 10 are you running. Type "winver" in the search box (without quotes) and hit enter
 

Paul23

Paul
Temporarily Banned
Joined
Nov 7, 2017
Messages
713
Here are some things to try. Type "device manager" into the search box, click on device manager. Click on "sound, video, and game controllers". Locate your headphones in the list and click "update driver". That is the first thing you can try. Next, if that doesn't work, repeat the same process, except this time unplug your headphones, go back into device manager repeat above process...then while you right click on "headphones" click "uninstall device". Reboot the computer with the headphones unplugged and then when you get to the desktop, plug them in a USB connector and the new driver will get downloaded and installed. Sometimes this works.
 
Last edited:
Joined
May 31, 2011
Messages
762
AMD High Definition Audio is probably the audio for the graphics card not the motherboard. Accorrding to the specifications, the motherboards audio is Integrated IDT 92HD65C Audio. You might try looking for it either in the Control Panel as intel audio management or under the sound settings for default playback. Not all Audio Applications will play FLAC files and some need the lame codec installed to do MP3. I use Media Player Classic Home Cinema to play FLAC music, you just need to set it as the associated application for FLAC during installation. You can always change associations thru the options later for any audio you want it to play.
 

J4n3dt8nd79

Thread Starter
Joined
Oct 3, 2011
Messages
31
I typed "device manager" into the search box. I then clicked on "sound, video and game controllers". My second choice on the list was "IDT High Definition Audio CODEC". When I clicked Update Drivers for this item I received this error message "Windows encountered a problem installing drivers for your device. Windows found drivers for your device but encountered an error while attempting to install them. IDT High Definition Audio CODEC. A device attached to the system is not functioning. If you know the manufacturer of your device, you can visit their website and check the support section for drivers."
 

Paul23

Paul
Temporarily Banned
Joined
Nov 7, 2017
Messages
713
I would suggest typing "msconfig" in the search box... select the "boot" tab.. select "safe boot" then check the box below for "network". Then select the "startup" tab.."open task manager". Disable all startup items, including anti-virus and malware prevention programs. Reboot and when you get to the desktop type device manager in the box and repeat the procedure and uninstall the driver for the "IDT High Definition Audio CODEC". Go to the manufacturers website and download and install the driver (make sure you can find the driver to re-install before you uninstall the device). Reboot. Then go back to "msconfig" and uncheck the "safe boot" option and enable any processes you want to start in the "startup" (re-enable all the anti-virus and anti-malware software) tab. Reboot. Let us know if this works.
 

J4n3dt8nd79

Thread Starter
Joined
Oct 3, 2011
Messages
31
I apologize for not replying sooner to your advice. I finally solved the problem by
downloading the IDT Audio installer and saving it to my Downloads folder.

I opened the Windows Control Panel, opened Device Manager and opened up Sound, Video and Game Controllers. I right clicked the IDT device and selected Uninstall. After I uninstalled this I restarted Windows. Then I opened my Downloads folder, right clicked on the IDT installer and installed the driver. The I restarted Windows. Now the sound plays as it should.

Thank you for your help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top