1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

web and internet

Discussion in 'Web & Email' started by fstanich, Dec 26, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. fstanich

    fstanich Thread Starter

    Joined:
    Dec 26, 2001
    Messages:
    6
    Dear All

    I have win98se, 233 MHz, 256 MBRam, IE5.5 and Outlook Express.

    Whenever I try to place an animated gif into the body of a letter in Outlook Express I get an error message:

    AN ERROR OCCURRED IN THIS DIALOG ERROR 195 'UNDEFINED' IS NULL OR NOT AN OBJECT.'

    The animated gif is functional as an attachment, and when I activate it alone - but not when I try to place it in Outlook Express.

    Anybody?

    All the best
    :confused:
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    go to outlook express / tools/options/send/ down near the bottom left select use HTML instead of text.
    I hope that will fix it for you
     
  3. fstanich

    fstanich Thread Starter

    Joined:
    Dec 26, 2001
    Messages:
    6
    Hi Savvy Lady

    Thank you for your timely response. I tried what you said, "go to outlook express / tools/options/send/ down near the bottom left select use HTML instead of text."

    The one for text was HTML; the one for newsletters was not. I changed the newsletters to HTML also.

    This does not work either. I'll do whatever you suggest. Looking forward to your advice.

    :confused:
     
  4. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
  5. fstanich

    fstanich Thread Starter

    Joined:
    Dec 26, 2001
    Messages:
    6
    Dear –˜DoyceJ™—

    Your suggestion was most helpful. I didn't even know that this type of help was available. (I made this site a favorite.)

    When I went to MS they had a workaround for my problem, but it was for Outlook 2000, rather than Outlook Express v.5. I need a workaround for Outlook Express v.5. Any suggestions.

    :confused:
     
  6. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    At the top of the page at MS, you will see that it relates to Outlook and Outlook express. The workaround is for both. If it doesnt work for OE, then the suggestion is to upgrade to OE6.
     
  7. fstanich

    fstanich Thread Starter

    Joined:
    Dec 26, 2001
    Messages:
    6
    I'm about to throw this computer out the window. No matter what, it doesn't work. It's probably just the way Outlook Express is set up. A simple thing. But I don't know what to do.

    Anyway I'll download IE6 (which contains Outlook Express v.6) and see if that does it. I have a very small hard drive (2 gigabytes) and IE6 is pretty hefty. I really want to see if there is another option. Maybe you have a suggestion.

    With warm regards
    Fred
     
  8. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Dont get upset. Something like this happens to all of us.

    When you go to options>send>html>click the button and see if show pictures is checked?
     
  9. fstanich

    fstanich Thread Starter

    Joined:
    Dec 26, 2001
    Messages:
    6
    Yes. "Send pictures with messages" is checked.

    I may have to download IE6, but I've heard horror stories about this. That people have spent hours configuring this, and it still won't work.

    Help!

    All the best
    Fred
     
  10. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Dont know what else to tell you. You can try the repair option or reinstall OE5.5 over the top of what you have but I dont believe it will cure it. Have you looked into getting OE6 without IE6?
     
  11. fstanich

    fstanich Thread Starter

    Joined:
    Dec 26, 2001
    Messages:
    6
    That is an excellent suggestion. I'm going to try and get OE6 without IE6.

    Thank you
    With warm regards
    Fred
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63027

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice