Web based email Time zone issue wrong time stamp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pjw73nh

Thread Starter
Joined
Mar 13, 2009
Messages
9
Hello. Here is my issue short and sweet.

When I use ANY of the web based emails (Yahoo, Gmail, Comcast) on computer A, all of my emails are stamped an hour earlier than real time. By real time, I mean the clock on the computer AND the analog tick-tock clock on my kitchen wall. Both display the correct time accurately.

When I use ANY of the web based emails (Yahoo, Gmail, Comcast) on computer B (or C or D), all of my emails are stamped with real/correct time that matches my kitchen and computer. These computers ALSO reflect correct time.

With either computer, any file created or saved has a date and time stamp that is correct and reflects real time. Whether saved with a web app, a windows app or a cmd line app.

On all computers my time zone is set correctly. The "adjust for DST" box is checked. I also ran TZEDIT to confirm that my DST dates are correct.

One revelation (and I believe herein lies the key). If I look on computer A at the bottom of the "Date and Time Properties box: the current time zone says : Eastern *STANDARD* time. If I look at computers B, C or D. The "Date and Time Properties box says: current time zone: Eastern *DAYLIGHT* time. I can not find any way to change the "STANDARD" to "DAYLIGHT".

Now for the big question. How is this resolved?

Thank you.

PS. As mentioned in other posts, Adjusting the clock on computer A an hour ahead resolves the email issue, but now any file created or modified has the incorrect time stamp that is one hour ahead of actual time. A poor resolution.
 
Joined
Oct 24, 2007
Messages
544
Double click your clock, click on "Timezone" tab and tick the box for 'Daylight savings'. If need be adjust your timezone from there.
 

pjw73nh

Thread Starter
Joined
Mar 13, 2009
Messages
9
Double click your clock, click on "Timezone" tab and tick the box for 'Daylight savings'. If need be adjust your timezone from there.

Not sure I understand.

Is this different from this in my original post?
On all computers my time zone is set correctly. The "adjust for DST" box is checked. I also ran TZEDIT to confirm that my DST dates are correct.
Or are you suggesting uncheck the auto adjust for DST, click OK, then slelect timezone and recheck the auto adjust box, then click OK? I am confused. Thanks for the reply.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top