web-browsers not working.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ryan023

Thread Starter
Joined
Oct 21, 2007
Messages
3
Hi guys! i have a problem which i cant solve:confused: . i am am on a network and i have a working Internet connection as i can play on line games and i can use msn. however my web browsers fail to work. i tried to refresh my connection disconnect the router and reconnect it. i also made sure that the internet connection settings where made to automatically be detected. i run Microsoft XP Home. maybe a little more help... the browsers work fine for the first few minutes then page cannot be displayed again. i also tried pinging google and other site from the command prompt and i received a reply. Thanks for your expertise help.
(if u might be wondering how i accessed this site i have 2 computers hehe)

[email protected] ~vodka[4]life~
 
Joined
Sep 12, 2003
Messages
20,583
Hi ryan023,

On the computer with the web browser problem, have you checked to see whether your firewall (maybe you have a hardware firewall in the router) allows the web browser to pass traffic through it.

Also, do you have a software firewall 3rd party application? If so, you need to allow the web browser to pass traffic through the firewall.

Are you accessing the Internet as admin or regular user? Safer to do it as regular user.

-- Tom
 

ryan023

Thread Starter
Joined
Oct 21, 2007
Messages
3
thx dude i found my problem Zone alarm and avast had a conflict the faught to death and avast won the battle .. loll i just uninstalled zone alarm... :)
 
Joined
Jun 22, 2008
Messages
1
I have the same problem . I was doing manual cleanup on my computer and the same problem came. I can write on MSN and play online games but both firefox and WIE is not doing anything. blank screen and done ata the bottom what to do?

Thank you very much!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top