1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Web cam didn't work properly

Discussion in 'All Other Software' started by Cg13, Nov 22, 2008.

Thread Status:
Not open for further replies.
  1. Cg13

    Cg13 Thread Starter

    Joined:
    Sep 19, 2008
    Messages:
    58
    Hi everyone,

    I am facing some small problem with my built-in web cam. I am using Acer Aspire 5520. My web cam have function of video conference and take pictures manualy by clicking in webcam application. However I just found out recently it didn't work as it should, the application to take manual pics just couldnt load up the web cam, it showed black screen.While in the other hand if I am using it for video conference, it works perfectly.

    Any idea how to fix this problem up? I've updated my webcam driver but still no help at all, thank you guys :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - didn't properly
  1. skipscud
    Replies:
    1
    Views:
    294
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/771824

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice