1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Web Cam Not Working

Discussion in 'Hardware' started by Brvsfn01, Apr 16, 2015.

Thread Status:
Not open for further replies.
  1. Brvsfn01

    Brvsfn01 Thread Starter

    Joined:
    Sep 8, 2010
    Messages:
    178
    I apologize if I have posted this to the wrong Forum, Mods please feel free to move it if necessary.

    I have a Dell Lattitude E6510 laptop and I am starting to do a lot of chatting on Skype. This laptop supposedly has a web cam built into it but it isn't working and I have no idea where to look or what to check to get it working. The built in microphone and speakers work just fine but the web cam isn't working at all. I can see what I think is the web cam lense at the upper frame of the LCD Display on the laptop.

    Skype used to have a screen where I can set up the sound and video but I can't find that screen and I am thinking that maybe they eliminated it.

    My other option is to just buy a USB web cam and go with that since they aren't that expensive at all but that is just one more item I have to drag along when I travel. If anyone can suggest what I need to do to get the built-in web cam working I would appreciate it. Thanks.
     
  2. jamesx121

    jamesx121

    Joined:
    Apr 22, 2008
    Messages:
    910
    I'm not sure what O/S U are running--
    but if windows--
    click the start button--
    click the ""Computer""" button
    in the top left --click ""System Properties"""
    in the left hand panel click """Device Manager """"
    look under """Imaging Devices""""
    I have a Logitech cam but your on board cam should also be listed

    is there a yellow symbol over your listing ???
    is there a red X over your listing ????
    is there a yellow symbol anywhere on the Device Manager page ????

    we can start there
    James
     
  3. Brvsfn01

    Brvsfn01 Thread Starter

    Joined:
    Sep 8, 2010
    Messages:
    178
    Hi James,

    I am running Windows 7 Professional. When I look in Device Manager there is not an Imaging Devices section so I am guessing the web cam is hosed. I will pick up a USB type LogiTech web cam the next time I am at WalMart.

    Thanks for your response.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1146686

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice