web cam

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blahed

Thread Starter
Joined
Oct 1, 2003
Messages
2
i have logitech 4000 web cam on win xp,viewing is fine both ways but when i use the mic,it sometimes freezes but always stops voice from being sent!?
 
Joined
Jul 29, 2001
Messages
21,334
Check the drivers for your sound card as well as your version of DirectX to see if they are up to speed.
 

blahed

Thread Starter
Joined
Oct 1, 2003
Messages
2
still cant get cam to do sound and pic with out freezing....unless i create my own room via yahoo chat.

have gone to start, clicked on run and typed in dx diag...clicked on direct x files but dont know what i'm lookinf at! :confused:

now if i click on network tab this error message comes up 0x80040154, have typed that in on google and downloaded recommendation...computer says i have already got this "do you want to over write?" so i have clicked yes....still not working properly(n)

also on this network tab is this message "direct play 8 serial service provider is missing or damaged"...it might as well be chinese cos it means nothing to me as i'm still learning this stuff.:D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top