Web Camera, Digital Camera Question about...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Trtlgrl2_78

Thread Starter
Joined
Sep 18, 2003
Messages
334
...why for my digital it is telling me Camera not connected when it worked fine before I tried to get my new Veo Web Camera to work.

I just bought and ran the software to install my Veo Web Camera, but it's not working. In my device manager it is listed under imaging devices and under USB Controllers the things that are supposed to be there are too...I've uninstalled and reinstalled and still nothing...anyone have any idea what's going on?? I'm getting so aggrivated! I know my computer is a piece of you know what, but this camera should work dang it!
 

Trtlgrl2_78

Thread Starter
Joined
Sep 18, 2003
Messages
334
Just wanted to post that I downloaded the directx drivers from the Microsoft website and it worked.

Still says "camera not connected" for my digital? Any ideas!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top