1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Web Page Error Message

Discussion in 'Web & Email' started by juststartin, Sep 21, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. juststartin

    juststartin Thread Starter

    Joined:
    May 6, 2003
    Messages:
    5
    Hi,

    I've noticed that when I go into various web site pages, some images are replaced with a blank white box with a small red cross inside. And at the bottom left hand side of the page there is a yellow warning triangle with the words...Page loaded but with errors.

    I've also received a large message panel with the heading.... "Internet Explorer Script Error"...an error has occurred in the script of this page Do you want to continue running the scripts on this page?

    Blimey, that message has just appeared on this page when I checked "message length".

    Anybody tell me what's going on please :(

    Oh and I've also received a Syntax error message.

    Cheers.
     
  2. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    Go into your internet properties which you will find in your control panel.
    Click the advanced tab on the far right and then scroll down the list and Tick "Disable script debugging"
    Then Untick "Display a notification about every script error"
    This will stop it Notifying you about script errors.

    As for the little red cross , This is probably due more to your security settings and firewalls etc. Could also be the site does not have an image in place.
     
  3. juststartin

    juststartin Thread Starter

    Joined:
    May 6, 2003
    Messages:
    5
    Thanks EvileYe,

    I've unticked "Disable script debugging"

    For some reason "Display a notification about every script error"
    was already unticked.

    I'll see how things progress from here. :)

    Appreciate your advice.
    Cheers.
     
  4. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    Do you mean you ticked "Disable script debugging" ?
     
  5. juststartin

    juststartin Thread Starter

    Joined:
    May 6, 2003
    Messages:
    5
    Sorry EvileYe, I didn't make make that point clear,

    Yes, I "Disabled script debugging" as per your instructions.

    I'm still experiencing the same prob.

    In fact I have this warning message in this page.......

    Error: Syntax error
    Line: 381
    URL:http://forums.techguy.org/showthread.php?s=&postid=1134644#post1134644

    Also got the same warning message when I "checked message length"


    Cheers.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/166280

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice