Web page often get stuck after inactive for while

chueh

Thread Starter
Joined
Sep 27, 2008
Messages
427
I have two computers with both windows 10, reinstalled about 2-3 months ago about the same time. Both have the the same settings with almost the same programs installed.

I use computer A only occasionally. Everything works properly.

Computer B doesn't get shut down much with more usage. Recently:
1. Outlook.com (hotmail account) cannot be loaded up on Chrome (while Computer A has no problem loading it up at all).
2. most web pages get stuck after being inactive for a few hours. Mouse can move the cursor yet clicking doesn't trigger any actions.

Would you please shed some light? What can be the causes, and how to sole the problems?

Thanks
 

chueh

Thread Starter
Joined
Sep 27, 2008
Messages
427
ok, will try update Chrome. But question? Why Computer A works fine without updating?
 
Joined
Sep 21, 2007
Messages
14,125
Good question, I don't know. The computers are different brands, different motherboards etc. So an application can behave differently.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top