1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Web-Page "Time Warp" -stuck in the past!

Discussion in 'Web & Email' started by DNeurococo, Jan 13, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. DNeurococo

    DNeurococo Thread Starter

    Joined:
    Mar 14, 2001
    Messages:
    2,620
    No doubt I am doing somthing really stupid, but will someone explain this to me?

    When I surf the web, I bring up OLD web pages. That is, when I click on a site on Jan 13, I will get the Web-Page from Jan 9. I am NOT using a book-mark or any secondary method to access, I just type in the URL at the top. I get an old version, even though I KNOW the site has been updated. If I access the same page on another computer, I will get the Web-Page from Jan 13 with recent info -- but my own computer gives the Web-Page from Jan 9 with old data.

    What am I doing wrong? What things should I check?
     
  2. Miz

    Miz

    Joined:
    Jul 1, 2002
    Messages:
    2,146
    Assuming you're using Internet Explorer, in IE go to Tools>Internet Options>General tab and click on the Delete Files button. That will get rid of the old versions of the pages that IE has cached.

    Then click the Settings button. Check either "Automatically" or "Every time you start Internet Explorer" (Automatically is the default). Then, if you have broadband, set the cache size to something a lot smaller than the default. I set it to 10 megs. A large cache can be helpful on a slow connection but with broadband, it can take longer for IE to search a large cache than it takes to get a completely fresh download of the page.

    When done, click OK and OK again. Try a few pages and see if that fixed things.

    Then go to
     
  3. DNeurococo

    DNeurococo Thread Starter

    Joined:
    Mar 14, 2001
    Messages:
    2,620
    Thanks Miz! Will try it.

    But you got cut off after "Then go to..."
     
  4. DNeurococo

    DNeurococo Thread Starter

    Joined:
    Mar 14, 2001
    Messages:
    2,620
    Thanks Miz, that did the trick.

    While updating "Settings" (as per your instructions) I suddenly remembered that I disabled the "check for newer version of stored pages"! I meant to do it temporarily, then totally forgot about it! I set it back to "always" and now it works fine.

    Mark this one "Solved".

    My thanks again Miz!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/433800

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice