1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Web Pages Load Slow

Discussion in 'Windows XP' started by billb1970, Dec 22, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    Web Pages Load Slow

    I don’t know how long I have had the problem with pages loading slow for both of my browsers. It probably has been 6 months. I have tried a number of things and nothing seems to work. What I have done is listed below.

    1. Firefox takes at least 1 minute to open at start up.
    2. Internet Explorer takes 1 minute to load at startup
    3. Pages seem to take 2 minutes or more to load

    Computer Info
    1. Pentium 4 2.66 GHz, 1,024 Mb memory
    Windows XP Home Edition SP
    NVIDIA GeForce4 MX4000
    Default Browser Firefox: 17.0.1
    Other Browser: Internet Explorer 7.0.5730.13

    What steps have I taken?

    1. Changed AVG Free to Charter Security Suite with F-Secure.
    Charter Security Suite Online Scan found 4 iexplorer.exe files that AVG Free didn’t catch.
    2. Ran CCleaner and the registry cleaner in CCleaner.
    3. Ran PC Matic at PC Pitsop. It found a lot of things wrong including Registry Errors. I didn’t purchase it and run the fixes.
    4. Ran a scan with Charter Security Suite. It didn’t find any viruses or spyware.
    5. I have read a lot of sites about browser is slow, pages loading slow, improving Firefox speed and optimizing Firefox. I did change a few settings in Firefox, but that hasn’t changed anything.
    6. Disabled Extensions and Plug-ins in Firefox except for Java and Shockwave.
    7. I clear history in Firefox a lot more since I have this problem. I also have the history cleared out when Firefox closes. I delete all the browsing history in the Internet Options of Internet Explorer.
    8. Reset Firefox.

    I see others that use Windows XP have had this problem too and have fixed it. Can someone please help me? I have ran out of ideas. I know that buying a new computer would help, but I don’t have the money to buy one. This problem has used a lot of my time in trying to fix it and my time would be more productive if it was fixed.

    Thank you,
    Bill

    Here’s the Hijack this log

    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 2:49:30 PM, on 12/22/2012
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.17055)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Common Files\ArcSoft\Connection Service\Bin\ACService.exe
    C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
    C:\WINDOWS\system32\CTsvcCDA.EXE
    C:\Program Files\Charter Security Suite\Anti-Virus\fsgk32st.exe
    C:\Program Files\Charter Security Suite\Common\FSMA32.EXE
    C:\Program Files\Charter Security Suite\Anti-Virus\FSGK32.EXE
    C:\Program Files\Charter Security Suite\Common\FSHDLL32.EXE
    C:\Program Files\Java\jre7\bin\jqs.exe
    C:\Program Files\Common Files\Motive\McciCMService.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Charter Security Suite\FWES\Program\fsdfwd.exe
    C:\Program Files\Charter Security Suite\Anti-Virus\fssm32.exe
    C:\WINDOWS\system32\umonit.exe
    C:\Program Files\Andrea Electronics\AudioCommander\AEFltrs.exe
    C:\Program Files\Microsoft IntelliType Pro\itype.exe
    C:\Program Files\Common Files\ArcSoft\Connection Service\Bin\ACDaemon.exe
    C:\Program Files\Real\RealPlayer\update\realsched.exe
    C:\Program Files\Common Files\Java\Java Update\jusched.exe
    C:\Program Files\Charter Security Suite\Common\FSM32.EXE
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Webshots\webshots.scr
    C:\Program Files\Charter Security Suite\Anti-Virus\fsav32.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Program Files\Microsoft Office\Office12\WINWORD.EXE
    C:\Program Files\Mozilla Firefox\plugin-container.exe
    C:\Documents and Settings\Bill1\Desktop\Downloads\HiJackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://search.yahoo.com/search?fr=mcafee&p=%s
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = 127.0.0.1;*.local
    O2 - BHO: (no name) - AutorunsDisabled - (no file)
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Documents and Settings\All Users\Application Data\Real\RealPlayer\BrowserRecordPlugin\IE\rpbrowserrecordplugin.dll
    O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre7\bin\ssv.dll
    O2 - BHO: (no name) - {95B7759C-8C7F-4BF1-B163-73684A933233} - (no file)
    O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
    O2 - BHO: (no name) - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - (no file)
    O2 - BHO: LitmusBHO - {C6867EB7-8350-4856-877F-93CF8AE3DC9C} - C:\Program Files\Charter Security Suite\NRS\iescript\baselitmus.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre7\bin\jp2ssv.dll
    O2 - BHO: SingleInstance Class - {FDAD4DA1-61A2-4FD8-9C17-86F7AC245081} - C:\Program Files\Yahoo!\Companion\Installs\cpn\YTSingleInstance.dll
    O3 - Toolbar: (no name) - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - (no file)
    O3 - Toolbar: (no name) - {95B7759C-8C7F-4BF1-B163-73684A933233} - (no file)
    O3 - Toolbar: Browsing Protection Toolbar - {265EEE8E-3228-44D3-AEA5-F7FDF5860049} - C:\Program Files\Charter Security Suite\NRS\iescript\baselitmus.dll
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [DNS7reminder] "C:\Program Files\Nuance\NaturallySpeaking10\Ereg\Ereg.exe" -r "C:\Documents and Settings\All Users\Application Data\Nuance\NaturallySpeaking10\Ereg.ini
    O4 - HKLM\..\Run: [UMonit] C:\WINDOWS\system32\umonit.exe
    O4 - HKLM\..\Run: [AEFltrs] "C:\Program Files\Andrea Electronics\AudioCommander\AEFltrs.exe" /NoDlg
    O4 - HKLM\..\Run: [itype] "C:\Program Files\Microsoft IntelliType Pro\itype.exe"
    O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    O4 - HKLM\..\Run: [APSDaemon] "C:\Program Files\Common Files\Apple\Apple Application Support\APSDaemon.exe"
    O4 - HKLM\..\Run: [ArcSoft Connection Service] C:\Program Files\Common Files\ArcSoft\Connection Service\Bin\ACDaemon.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
    O4 - HKLM\..\Run: [F-Secure Manager] "C:\Program Files\Charter Security Suite\Common\FSM32.EXE" /splash
    O4 - HKLM\..\Run: [F-Secure TNB] "C:\Program Files\Charter Security Suite\FSGUI\TNBUtil.exe" /CHECKALL /WAITFORSW
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKUS\S-1-5-18\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\RunOnce: [RunNarrator] Narrator.exe (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe (User 'Default user')
    O4 - HKUS\.DEFAULT\..\RunOnce: [RunNarrator] Narrator.exe (User 'Default user')
    O4 - Startup: Webshots.lnk = C:\Program Files\Webshots\Launcher.exe
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre7\bin\jp2iexp.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre7\bin\jp2iexp.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\Office12\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: vzTCPConfig - http://www2.verizon.net/help/fios_settings_POTT20009/include/vzTCPConfig.CAB
    O16 - DPF: {01113300-3E00-11D2-8470-0060089874ED} (Support.com Configuration Class) - https://activatemydsl.ncnetwork.net/sdcCommon/download/DSL/Verizon High Speed Internet Installer.cab
    O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) - http://utilities.pcpitstop.com/Nirvana/controls/pcmatic.cab
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (Installation Support) - C:\Program Files\Yahoo!\Common\Yinsthelper.dll
    O16 - DPF: {41ACD49D-1974-791A-0981-AA9872721044} (Ganymede Board Games) - http://cached.gamedesire.com/g_bin/eng/boards_2_0_0_35.cab
    O16 - DPF: {44990301-3C9D-426D-81DF-AAB636FA4345} (Symantec Script Runner Class) - https://www-secure.symantec.com/techsupp/asa/ss/sa/sa_cabs/tgctlsr.cab
    O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://bl136fd.blu136.hotmail.msn.com/resources/MsnPUpld.cab
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1152024533859
    O16 - DPF: {73ECB3AA-4717-450C-A2AB-D00DAD9EE203} - http://h20270.www2.hp.com/ediags/gmn2/install/HPProductDetection2.cab
    O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} (get_atlcom Class) - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
    O16 - DPF: {FDDBE2B8-4AD8-6602-946D-94C5A32FA6C1} (GameDesire Pool 8) - http://cached.gamedesire.com/g_bin/eng/billard8_2_0_0_41.cab
    O16 - DPF: {FDDBE2B8-6602-4AD8-946D-94C5A32FA6C1} (GameDesire Pool 8) - http://cached.gamedesire.com/g_bin/eng/billard8_2_0_0_36.cab
    O16 - DPF: {FDDBE2B8-6602-4AD8-946D-94C5A32FA6C4} (GameDesire Pool Training) - http://cached.gamedesire.com/g_bin/eng/billardt_2_0_0_36.cab
    O16 - DPF: {FDDBE2B8-6602-4AD8-946D-94C5A32FA6C5} (GameDesire Snooker) - http://cached.gamedesire.com/g_bin/eng/snooker_2_0_0_35.cab
    O16 - DPF: {FF1CD9A3-00CD-45C1-8182-4EEC229A182D} (Plaxo Auto-Import Utility) - https://www.plaxo.com/activex/plx_upldr-2k-xp.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{857A4F13-DAF6-46B1-A128-E40A95AC2445}: NameServer = 4.2.2.2
    O18 - Protocol: AutorunsDisabled - (no CLSID) - (no file)
    O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
    O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
    O23 - Service: ArcSoft Connect Daemon (ACDaemon) - ArcSoft Inc. - C:\Program Files\Common Files\ArcSoft\Connection Service\Bin\ACService.exe
    O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE
    O23 - Service: FSGKHS (F-Secure Gatekeeper Handler Starter) - Unknown owner - C:\Program Files\Charter Security Suite\Anti-Virus\fsgk32st.exe
    O23 - Service: F-Secure Anti-Virus Firewall Daemon (FSDFWD) - F-Secure Corporation - C:\Program Files\Charter Security Suite\FWES\Program\fsdfwd.exe
    O23 - Service: F-Secure Management Agent (FSMA) - F-Secure Corporation - C:\Program Files\Charter Security Suite\Common\FSMA32.EXE
    O23 - Service: F-Secure ORSP Client (FSORSPClient) - F-Secure Corporation - C:\Program Files\Charter Security Suite\ORSP Client\fsorsp.exe
    O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
    O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
    O23 - Service: hpdj - Unknown owner - C:\DOCUME~1\Bill1\LOCALS~1\Temp\hpdj.exe (file missing)
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: Java Quick Starter (JavaQuickStarterService) - Oracle Corporation - C:\Program Files\Java\jre7\bin\jqs.exe
    O23 - Service: McciCMService - Alcatel-Lucent - C:\Program Files\Common Files\Motive\McciCMService.exe
    O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Program Files\Mozilla Maintenance Service\maintenanceservice.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Viewpoint Manager Service - Unknown owner - C:\Program Files\Viewpoint\Common\ViewpointService.exe (file missing)
    O24 - Desktop Component 0: (no name) - (no file)

    --
    End of file - 11835 bytes


    Sys Info

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Home Edition, Service Pack 2, 32 bit
    Processor: Intel(R) Pentium(R) 4 CPU 2.66GHz, x86 Family 15 Model 2 Stepping 9
    Processor Count: 1
    RAM: 1023 Mb
    Graphics Card: NVIDIA GeForce4 MX 4000, 128 Mb
    Hard Drives: C: Total - 114463 MB, Free - 64657 MB;
    Motherboard: Gigabyte Technology Co., Ltd., GA-8S650GXM
    Antivirus: AVG Anti-Virus 2013, Updated: Yes, On-Demand Scanner: Enabled
     
  2. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    I notice that Sys Info showed my Antivirus as AVG Anti-Virus 2013. I thought it was removed completely before I installed Charter Security Suite. I searched for AVG files and folders on my computer. I deleted what search found. I then checked the registry and found a lot more entries from AVG. I deleted the ones I could that were associated with AVG Anti-Virus. I ran another Sys Info and it still shows that I have
    AVG Anti-Virus 2013. I will wait for further instruction.
     
  3. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Why haven't you updated Windows to SP3?


    Please download and run MGADiag.

    • Double-click on MGADiag.exe to launch the program
    • Click "Continue"
    • Ensure that the "Windows" tab is selected (it should be by default).
    • Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard.
    • Paste the MGA Diagnostic Report back here in your next reply.

    Please download and run WVCheck.

    • Double-click WVCheck.exe.
    • As indicated by the prompt, this program can take a while depending on your hard drive space.
    • Once the program is done, copy the contents of the Notepad file as a reply.
     
  4. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    If I remember right SP3 wasn't compatible with my sound card. I would have backed up my system before I updated to SP3, but I don't have an external hard drive. I did revert back to SP2
    I did find AVG's removal tool for AVG 2013. Now Sys Info shows I am running Charter Security Suite.
    I will run the programs tomorrow. Thanks for your quick response.
    Bill

    Here is Sys Info information
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Home Edition, Service Pack 2, 32 bit
    Processor: Intel(R) Pentium(R) 4 CPU 2.66GHz, x86 Family 15 Model 2 Stepping 9
    Processor Count: 1
    RAM: 1023 Mb
    Graphics Card: NVIDIA GeForce4 MX 4000, 128 Mb
    Hard Drives: C: Total - 114463 MB, Free - 64667 MB;
    Motherboard: Gigabyte Technology Co., Ltd., GA-8S650GXM
    Antivirus: Charter Security Suite 9.01, Updated: Yes, On-Demand Scanner: Enabled
     
  5. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    When I opened up Firefox after running MGADiag the latest file for Firefox was waiting for me to download. Do I uninstall Firefox and install this new file? File version 17.0.1.4715. I didn't find the system requirements for this version.

    Here is MGADia results.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-3PBH6-H4VGY-GJRGF
    Windows Product Key Hash: Cbl56Ml+oosfQbbR9QiE4SG3EHs=
    Windows Product ID: 76475-017-7476013-21810
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {DF240131-7D84-4EE1-AE71-E54CE4FD1198}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Plus 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{DF240131-7D84-4EE1-AE71-E54CE4FD1198}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-GJRGF</PKey><PID>76475-017-7476013-21810</PID><PIDType>5</PIDType><SID>S-1-5-21-1292428093-1177238915-682003330</SID><SYSTEM><Manufacturer>GBT___</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20030716000000.000000+000</Date></BIOS><HWID>C7A836570184A063</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.7.18.5"/><File Name="WgaLogon.dll" Version="1.7.18.5"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>BC3D5949BCCF71</Val><Hash>b7jYxXYgYDtxYI0vBXIOLutV94Q=</Hash><Pid>89446-952-9192304-65773</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 14860:SYNNEX TECHNOLOGY INTERNATIONAL CORP|14860:SYNNEX TECHNOLOGY INTERNATIONAL CORP|14860:SYNNEX TECHNOLOGY INTERNATIONAL CORP
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A
     
  6. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    WVCheck Results

    Windows Validation Check
    Version: 1.9.12.5
    Log Created On: 0920_23-12-2012
    -----------------------

    Windows Information
    -----------------------
    Windows Version: Windows XP Service Pack 2
    Windows Mode: Normal
    Systemroot Path: C:\WINDOWS

    WVCheck's Auto Update Check
    -----------------------
    Auto-Update Option: Download updates automatically, but ask me when I want to install them.
    -----------------------
    Last Success Time for Update Detection: 2012-06-24 14:07:21
    Last Success Time for Update Download: 2012-10-20 17:11:43
    Last Success Time for Update Installation: 2012-10-20 17:20:10


    WVCheck's Registry Check Check
    -----------------------
    Antiwpa: Not Found
    -----------------------
    Chew7Hale: Not Found
    -----------------------


    WVCheck's File Dump
    -----------------------
    WVCheck found no known bad files.


    WVCheck's Dir Dump
    -----------------------
    WVCheck found no known bad directories.


    WVCheck's Missing File Check
    -----------------------
    WVCheck found no missing Windows files.


    WVCheck's MBAM Quarantine Check
    -----------------------
    There were no bad files quarantined by MBAM.


    WVCheck's HOSTS File Check
    -----------------------
    WVCheck found no bad lines in the hosts file.


    WVCheck's MD5 Check
    EXPERIMENTAL!!
    -----------------------
    user32.dll - b409909f6e2e8a7067076ed748abf1e7


    -------- End of File, program close at 0923_23-12-2012 --------
     
  7. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    You don't uninstall Firefox to install new updates.

    I would have updated to SP3 regardless of the sound card. A sound card is cheap to replace. You have made your computer more vulnerable to malware, and you may experience stability and compatibility issues.
     
  8. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    This morning I received a Windows (red x) warning that I have seen before. Windows cannot find "C:\Program Files\Mozilla Firefox\firefox.exe"'.\ Make sure you typed the name correctly and try again.
    I checked the information in the file and shortcuts in programs and quick launch icon. I also deleted the targets and searched for them again.
    I know I don't uninstall Firefox to install updates, but this was a file to be downloaded as soon as I opened Firefox.
    Is it safe to install SP3 without backing up your data. I remember the warnings from Microsoft.
    Is there anything else you can help me with or is it depending on me installing SP3?
     
  9. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    I remember why I didn't keep SP3. It wasn't my on board sound. It was my Network card.
    Trendnet TE100-PCIWN. I had no Internet connection after installing SP3. I had to get this Network card after lightning took out my onboard Network.
     
  10. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Your network adapter probably needed a driver update for SP3.

    Try looking for a new driver for your network adapter. At the same time, it might cure your slow browsing issue.

    As for Firefox, you may need to uninstall it and install the latest version.
     
  11. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    My Network Adapter is not listed in the Device Manager. What is listed is my on board network.
    Realtek RTL8139/810X Family Fast Ethernet NIC #2. After I got the PCI Network Adapter I must have disabled the onboard LAN. It is disabled in the BIOS settings, but Device Manager doesn't list the new card. When you disable the Realtek Network my connection to the Internet stops. With my Network Adapter not listed in Device Manager I don't know if that is the latest driver installed and I can't update the driver.

    As for Firefox I tried installing that file. It gives a warning of , Can't load XPCOM and stops.
    Bill
     
  12. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Press the Windows key + R to open a Run box.

    Type cmd /k ipconfig /all

    Press Enter.


    Copy (right-click and choose Select All > press Enter) the entire content of that window and paste it into your next reply.
     
  13. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Bill
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC #2
    Physical Address. . . . . . . . . : 00-14-D1-1A-EF-88
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.11
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 24.196.64.53
    68.113.206.10
    24.178.162.3
    Lease Obtained. . . . . . . . . . : Tuesday, December 25, 2012 5:31:05 P
    M
    Lease Expires . . . . . . . . . . : Tuesday, December 25, 2012 6:31:05 P
    M

    C:\Documents and Settings\Bill1>
     
  14. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Realtek RTL8139/810x is the network adapter you're using right now. Seems the other one is probably not even installed. Do you have the latest driver for Realtek? Realtek has been giving users trouble in the past few months. After the latest update, a lot of issues were resolved.
     
  15. billb1970

    billb1970 Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    37
    This has been puzzling. I disabled the realtek in Device Manager and enabled on board LAN in the BIOS. When I did that 2 listings showed in the Device Manager. NIC #1 at PCI slot 5 and NIC #3 at PCI slot 3. I only have 3 PCI slots. The Network Adapter is in PCI slot 3. I went back to Trendnet and looked at the Network Adapter. The Network Adapter uses the same chipset as the on board NIC. I downloaded the drivers from Trendnet dated 10/14/2010 thinking there would be newer drivers than what I had, 2/25/2008. The drivers they had weren't any newer than what I had.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1082015

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice