Web Server Firewall Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fk-wholesale-ltd

Thread Starter
Joined
Nov 19, 2011
Messages
48
I have a website on a server with Windows Server 2008 and been having firewall issues. On the client and server computers Privatefirewall v7 is installed. When the firewall is enabled on the server the website and VPN stops working although FTP, POP3 and SMTP servers work.

On the server the IP 192.168.0.2 has been added to the trusted sites and the 192.168.0.0 has been added to the trusted network. Windows firewall has been disabled on both computers.

Server
------
IP Address: 192.168.1.2
Subnet mask: 255.255.255.0
Default gateway: 192.168.1.1

Client
-----
IP Address: 192.168.0.2
Subnet mask: 255.255.255.0
Default gateway: 192.168.0.1


any help would be appreciated
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top