Webcam Driver Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wausau99

Thread Starter
Joined
Jan 8, 2001
Messages
260
Just recently I have lost control of my webcam. I received a driver update through Windows Update and now my webcam is not working. I have tried reinstalling the driver from the original disk and recieve and error that says there was a problem installing the driver. I have also, tried uninstalling the drive, but get an error that says,"Failed to uninstall the device. The Device may be required to boot up the computer." The device is listed as iCam 320 in the Device Manager. I am running Windows XP Pro.

Anyone have any suggestions?
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
See if there is an entery to uninstall the camera drivers from ADD/REMOVE PROGRAMS in the Control Panel. Also, if its Windows XP the you can do a System Restore from Program Files -> Accessoriees -> System Tools. Pick a date before the update.
 

wausau99

Thread Starter
Joined
Jan 8, 2001
Messages
260
I am at work right now, but will check the Add/Remove Programs when I get home. I have already tried to do a System restore several times, but after going through the motions of the system restore and restarting, I get a message that System Restore cannot restore to that date. I have tried several dates, so I assuming my System Restore is corrupt.

I'll post back on how the ADD/REMOVE PROGRAMS works.
 
Joined
Feb 11, 2003
Messages
71
also here is a link to the latest drivers for your cam [HERE]
And the maual in case you do not have it any longer [HERE]

hope these help you get it sorted out
 
Joined
Feb 11, 2003
Messages
71
If you are still having problems let me now and i wil track down a solution for you ok (y)
 

wausau99

Thread Starter
Joined
Jan 8, 2001
Messages
260
There is nothing in ADD/REMOVE PROGRAMS that I can remove. Anyone else have any suggestions?
 
Joined
Feb 11, 2003
Messages
71
Ok let me make sure im getting this right.

1. you have tried to remove the device using the device manager ?.
1b have you tried uninstalling the drivers through the dive manager or just the actual device?.

when you are updating the drivers did you still have the webcam plugged in?
as with most web cam drivers they have to be installed before you actually connect the web cam to the pc.
 

wausau99

Thread Starter
Joined
Jan 8, 2001
Messages
260
Initially the webcam driver was installed prior to the webcam. For a reason unknown to me, the webcam is not working at this time. I have tried to uninstall the driver using the device mananger. But receive the error mentioned above. I have also tried to reinstall the device and receive an error that states there is was an error. When I unplug the webcam from the computer the driver disappears from the device mananger list.
 

wausau99

Thread Starter
Joined
Jan 8, 2001
Messages
260
I am at work right now and not at the computer, but I think the boot order is the standard, CD-Rom, Floppy, Hard Drive. I will check further when I get home in about 4 hours. What should the boot order be?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top