1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Webcam mic permanently on, causing feedback

Discussion in 'Digital Photography & Imaging' started by Nick Toeman, Nov 27, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Nick Toeman

    Nick Toeman Thread Starter

    Joined:
    Jul 10, 2003
    Messages:
    164
    I have a Microsoft LifeCam 5000 which I use for Skype calls. The microphone has recently become stuck ON so that all room noises are picked up and played through the speakers, even when Skype is not running (it's not set to open at Startup and I always quit when I've finished using it). The change may have happened after I opened the LifeCam's own application to check lighting for the video image.
    I'm sure there's a way of fixing this (i.e. so the camera is turned off when not in use) but I can't find it. Help appreciated. I am running Win7 Home Premium with IDT audio.
     
  2. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    You could try uninstalling the software for it and reinstall it

    also see if it is running on startup

    Click Start>>Run>>type "msconfig" without the quotes and click on startup tab
     
  3. Nick Toeman

    Nick Toeman Thread Starter

    Joined:
    Jul 10, 2003
    Messages:
    164
    Thanks, you were right, it was in Startup. I disabled that but still have the problem. I did check that LifeCam had not re-inserted itself into startup - it hasn't.
    I haven't yet tried uninstalling. I'm sure there's a simple solution, in fact I think this happened before, some years ago (probably when still running XP) but I can't remember to fix.
     
  4. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    It may have somehow got linked to another program that uses audio...do you have live messenger?
     
  5. Nick Toeman

    Nick Toeman Thread Starter

    Joined:
    Jul 10, 2003
    Messages:
    164
    I needed Windows Live Moviemaker so had to download lots of other "Live" stuff, including Messenger, but I deleted it. I can't see what might be using it.
    The reason I'd prefer to fix this without uninstalling is that it's happened before so may do so again. Any more ideas?
     
  6. Nick Toeman

    Nick Toeman Thread Starter

    Joined:
    Jul 10, 2003
    Messages:
    164
    I did see (under msconfig|services) that Windows Live ID Sign-in Assistant is running. I don't think that's relevant though (is it?)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028669

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice