1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Webcam woes

Discussion in 'Hardware' started by CyberGolem, Feb 17, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. CyberGolem

    CyberGolem Thread Starter

    Joined:
    Feb 17, 2013
    Messages:
    5
    I have an old VooDooPC laptop [model M57RU] with a built in webcam that isn't working. I installed BisonCam drivers but nothing happened and I can't seem to find anything in my Device Manager or Control Panel that references the webcam at all. However, within the Device Manager is a yellow "!" under Other Devices > USB2.0, and it's giving me an error code 28. I've tried using the auto search, but it nets nothing. I have no idea if this USB problem is related to the webcam but thought to mention it since I once heard that webcams use internal USB ports.
    Skype also doesn't see a webcam.
    Thanks for hearing me out, and any help would be greatly appreciated.
    ~Chaz

    Win7-32bit
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,910
    First Name:
    Rob
    Have you tried to uninstall that "other device" and reboot? That's likely the webcam.
     
  3. Simba7

    Simba7

    Joined:
    Feb 7, 2013
    Messages:
    350
    That VooDoo laptop is actually a Clevo.

    Did you do a fresh install of 7 or an upgrade?
     
  4. CyberGolem

    CyberGolem Thread Starter

    Joined:
    Feb 17, 2013
    Messages:
    5
    @Triple6 :: I'll give it a try

    @Simba7 :: It's a fresh install.
     
  5. CyberGolem

    CyberGolem Thread Starter

    Joined:
    Feb 17, 2013
    Messages:
    5
    @Triple6 :: I'll give it a try.

    @Simba7 :: It's a fresh install.
     
  6. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,910
    First Name:
    Rob
  7. CyberGolem

    CyberGolem Thread Starter

    Joined:
    Feb 17, 2013
    Messages:
    5
    @Triple6 :: So I uninstalled the USB drivers ... didn't work, then went to both your links (your first link is where I already got the drivers from before) and downloaded the drivers anyway. They appeared to be the same but I went through the motions--just in case--but to no avail.
    I certainly don't blame Win7 for this one. This laptop has been a pain-in-the-a** since day one.
    Thanks for the feedback.
     
  8. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,910
    First Name:
    Rob
  9. CyberGolem

    CyberGolem Thread Starter

    Joined:
    Feb 17, 2013
    Messages:
    5
    @Triple6 :: Thx much, but nothing is working ... well, except the new Logitech webcam I just bought :)

    I'm gonna abandon any further attempts dealing with this. Thanks much for all your help.
     
  10. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,910
    First Name:
    Rob
    Glad you found an alternate solution (y)
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089926

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice