1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WebDAV help!

Discussion in 'Networking' started by newtgingrich, Jan 19, 2013.

Thread Status:
Not open for further replies.
  1. newtgingrich

    newtgingrich Thread Starter

    Joined:
    Jan 18, 2013
    Messages:
    1
    Hello everybody, this is my first post so I apologize if my ignorance is all-consuming. I have an iomega external HDD that I decided to convert to NAS recently, primarily so I could view the media on it via my blu-ray player without having to go through my computer. I solely use this for stored media and never really intend to use it for anything else, so I formatted it to FAT32 for compatibility with my player and transferred all of my files to it. I then purchased an Addonics 3.0 USB-NAS adapter which has a simple built in UI allowing for NAS conversion of usb devices.

    For all intents and purposes, this worked out fine and I'm able to use it with my blu-ray player as intended, but this device also has a built in webDAV server option that I haven't been able to get to function. I'm able to access the NAS from anywhere on my network flawlessly, but when I forward the ports to the device and attempt to access them from outside of my LAN it doesn't work. Using shields up and other open port checking utilities tell me that the forwarded port (80) is still closed (or stealth with shields up) despite me opening it and forwarding it to the correct ip address, and it has been this way ever since I got it - except for the one time that it worked for seemingly no reason one evening, and ceased to work the following day.

    My current network setup:
    Motorola SB modem
    Linksys E1500 wireless router
    Linksys WES610N wireless bridge, to which my NAS adapter is currently attached

    I have tried moving the device to other network inputs, but it hasn't worked (e.g. directly connecting it to the router, instead of routing it through the bridge). I have also forwarded the 80 port to other devices on the network and tested for their external access, which has worked (e.g. I forwarded port 80 to the bridge, and was able to access its utility from a remote location). I get the feeling there is something very simple that I'm missing, but I just can't figure it out so I was hoping for a fresh set of eyes on the problem. Any help would be greatly appreciated!
     
  2. excel64

    excel64

    Joined:
    Jan 19, 2013
    Messages:
    1
    I have the same problem with my set up.
    The only difference is the hardware I have; but everything else is the same.
    I will like to see a solution for this problem. I have been working on this sin the last 13 of this same month (January, 2013) and I have not been able to isolate the problem less to say, find a solution.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1085900

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice