1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Webpage will not load

Discussion in 'Web & Email' started by mrfunny64, Sep 21, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. mrfunny64

    mrfunny64 Thread Starter

    Joined:
    Sep 21, 2009
    Messages:
    7
    Hi. my wife bought a Sony Vaio laptop with IE 8 and vista premium. We have high speed satellite internet and a wireless router in the house. The problem is that ONE PARTICULAR Website will not load. It acts like its loading, says "done" at the bottom, but the page is blank. refreshing does not help. The same webpage is viewed without problem from our desktop PC which is on the same router. All other websites and everything else works perfectly. WHAT THE HECK could this be???

    We have tried EVERYTHING short of going to the geek squad. Turned off firewalls , norton anti-virus, etc.

    PLEASE HELP
     
  2. Keywal

    Keywal

    Joined:
    Sep 21, 2009
    Messages:
    234
    its possible you've added an exclusion into IE8

    content advisor maybe... try disabling it..

    i'm guessing here
     
  3. Keywal

    Keywal

    Joined:
    Sep 21, 2009
    Messages:
    234
    you might have the security level too high!! it will disable features of IE8
     
  4. mrfunny64

    mrfunny64 Thread Starter

    Joined:
    Sep 21, 2009
    Messages:
    7
    Content advisor is disabled. we tried reloading IE 8 as well. We even loaded firefox and had the EXACT same problem. We turned off the firewalls and the Norton anti-virus too. Still would NOT load that website...but the other computers we have do.
     
  5. Keywal

    Keywal

    Joined:
    Sep 21, 2009
    Messages:
    234
    mmm,

    does the website have a big FLASH entrance? maybe the other machine has adobe flash and that doesnt?
     
  6. Keywal

    Keywal

    Joined:
    Sep 21, 2009
    Messages:
    234
    oh does the other machine have the same spec? if not what is it?
     
  7. mrfunny64

    mrfunny64 Thread Starter

    Joined:
    Sep 21, 2009
    Messages:
    7
    no big flash. The desktop is a 3 year old ANTIQUE e-machine! the new one is a brand new Vaio. Go figure. SOMETIMES a few words of the page will load....but not completely.
     
  8. Keywal

    Keywal

    Joined:
    Sep 21, 2009
    Messages:
    234
    am i allowed to ask what web page this is?

    no forget that... :p

    theres something that is common to both firefox and IE stopping this from opening...

    it has to be software as the VAIO has way more power than any e-machine i know, so....

    what version of IE is the e machine running?
     
  9. mrfunny64

    mrfunny64 Thread Starter

    Joined:
    Sep 21, 2009
    Messages:
    7
    Don't mind telling you the website. it's "webcams-gone-wild.com". My wife is a model on the site:D

    The e-machine has IE 8 as well. She even tried hooking up the Vaio directly to the modem (bypassing the wireless router) didn't help at all. Same thing happened.
     
  10. Keywal

    Keywal

    Joined:
    Sep 21, 2009
    Messages:
    234
    well done you....

    the site works for me!

    anyway back to the issue... this "website" has loads of FLASH video on it.. all over the first page.

    the fact the LADIES :)eek:) are moving means its flash.

    go here http://www.adobe.com/products/flashplayer/ and get flash player and restart IE... should be ok
     
  11. mrfunny64

    mrfunny64 Thread Starter

    Joined:
    Sep 21, 2009
    Messages:
    7
    Yeah. I'm a lucky guy...the wife is a KNOCKOUT and she makes a few extra bucks with this gig. Truth be told she's actually a pretty shy girl.

    I'll try your remedy when I get home. I'll let you know if it works. Thanks for trying to help out.
     
  12. Keywal

    Keywal

    Joined:
    Sep 21, 2009
    Messages:
    234
    mmmm whats her name???? :rolleyes::rolleyes:


    ah i'm only joking!! :eek: dont think mine would like it!!

    i'm subscribed to this so you need anthnig else.... i'll see it
     
  13. mrfunny64

    mrfunny64 Thread Starter

    Joined:
    Sep 21, 2009
    Messages:
    7
    Thanks again dude. Hope it works because she HATES working from my desktop. Her performer name is "Titamelons":p
     
  14. mrfunny64

    mrfunny64 Thread Starter

    Joined:
    Sep 21, 2009
    Messages:
    7
    Called the wife. She loaded flashplayer and restarted the computer. No luck. Same problem.
     
  15. Keywal

    Keywal

    Joined:
    Sep 21, 2009
    Messages:
    234
    tools, internet options, privacy... it may be blocking cookies? try accepting more..
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/862742