Webpages sometimes load and sometimes won't.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tacocaster

Thread Starter
Joined
Jul 10, 2003
Messages
464
Alright. I move my computer from school to home and this problem started happening. I had no issues whatever at school. The problem is webpages like mlb.com, espn.com, nhl.com, this site, etc. Give me server not found errors. Obviously it's not the server. I am running XP pro sp2 and Firefox. What's odd is I'll go to say mlb.com and it won't load, then half an hour later it will load. Sometimes it won't load all the way though, only half of the stuff loads up.

I'm beginning to think something is messed up with my firewall but I've really got no clue. I'm pretty sure I tried turning off both my trendMicro firewall and Windows firewall and attempted to load pages but I still get the same error. The laptop I'm currently using (xp) and a second desktop (Vista) both work just fine.

Any ideas and as always, thanks in advance.
 

Tacocaster

Thread Starter
Joined
Jul 10, 2003
Messages
464
Sorry yes, connected to some sort of Linksys router. I think it's a wireless g variety. I'm connected via cat5 cable though. My connection type is some sort of DSL.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,397
An intermittent thing like this is not going to be easy to find.

You could try Safe Mode with Networking. If the problem goes away you can start a search for the problem software. If it persists then it's probably a hardware problem.

My top suspects would be the cable from router to your PC, the router's LAN port (or entire ethernet switch part) and your ethernet adapter. If possible trade cable and router port with a computer not having the problem.
 

Tacocaster

Thread Starter
Joined
Jul 10, 2003
Messages
464
Alright, I'll look into this over the next few days and let you know. Thanks again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top