1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Website Lagging..

Discussion in 'Web & Email' started by kim3478, Apr 6, 2010.

Thread Status:
Not open for further replies.
  1. kim3478

    kim3478 Thread Starter

    Joined:
    Apr 6, 2010
    Messages:
    1
    The account I have on another forum I am on is making the website go slow.
    Every page I have posts on takes minutes to load, and it also takes ages if you want to post a reply.
    It has happened before and last time they deleted my account and I had to make a new one, and the problem was gone after that, but now it is back.

    The thing is, I can post a reply to a thread, and then if I check my User Control Panel it says that the last post on that thread was me, only that the page takes ages to load and for the post to appear. So the information is being sent, just not appearing on the thread straight away. I just can't explain why it takes so long.

    I am definitely sure it is my account. The admins couldn't figure out what it was last time.
    Does anyone have an idea of what the problem could be?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/915230

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice