1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

website no longer works since I installed I.E. 7

Discussion in 'Web & Email' started by dbd, Jan 19, 2007.

Thread Status:
Not open for further replies.
  1. dbd

    dbd Thread Starter

    Joined:
    Jun 12, 2001
    Messages:
    29
    I have IE 6 still on my laptop so know this problem is since I installed 7.

    I go to this website:
    http://veepers.budweiser.com/servic...mage_upload&s0p2=on_error&s0v2=veeper_gallery

    and I try to upload a photo to make a custom card and it's no longer working. Will not upload the photo to the webite... however it works in IE 6. I just tried it on the laptop. I believe I've disabled everything incase it was interfering. HELP! Thanks!

    Dee
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/536629

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice