Websites Loading Incorrectly? Please help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nofsbeatz

Thread Starter
Joined
Jan 16, 2011
Messages
2
So about a week ago sites started loading weird. On tumblr pictures wont show. Sites like gizmodo ect dont load correctly. I use clear internet with a linksys router. PC desktop and I use a macbook laptop. Any computer on the network loads wrong. Even on my iphone tumblr and certain sites arent working. Ive also tried several different browsers. Its almost like the pictures are blocked. Ive cleared my cache, used open dns, reset modem and routers, anti virus scans, still nothing.

here are some screen shots on how things load
http://i86.photobucket.com/albums/k83/equiknockz/Picture4.png

http://i86.photobucket.com/albums/k83/equiknockz/Picture5.png

http://i86.photobucket.com/albums/k83/equiknockz/Picture3.png

If you could please help i would appreciate it.
 

nofsbeatz

Thread Starter
Joined
Jan 16, 2011
Messages
2
also ive disabled the firewalls, anti virus software also. im clueless to what this could be
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top