1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Websites on home network only loading through Proxy

Discussion in 'Networking' started by NinjahNizz, Nov 22, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. NinjahNizz

    NinjahNizz Thread Starter

    Joined:
    Nov 22, 2011
    Messages:
    7
    Hello there, to start with I will say this is either a router or beyond issue, I know that much, since no computer, laptop, phone or other device on my network can connect to certain websites. I have tried using my ISP supplied DNS, OpenDNS and Google Open DNS and none of them have helped. I have also flushed DNS between attempts, cleared my ARP cache and tried multiple browsers.

    In short, I'm completely stumped as to why these sites only load through a proxy. They also load up fine for friends etc on their own connections, so it's definitely a problem my end, either with the router or ISP. Any help would still be appreciated though, AOL tech support aren't known for being particularly useful (ISP wasn't my choice either to those wondering why on earth I'd go with them!).
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,408
    First Name:
    Wayne
    try using tracert

    ------------------------------------------------------------------------
    tracert Test
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

    Start> Run {search bar in Vista/W7}> CMD to open a DOS window and type:

    Type the following command
    tracert {plus the domain name }
    Post back the results
    rightclick in the box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste
     
  3. NinjahNizz

    NinjahNizz Thread Starter

    Joined:
    Nov 22, 2011
    Messages:
    7
    Tested with the main site I've had issue with. In the past I've been unable to access some that then become available later, but any username.tumblr.com URL won't load. Irritating since other sites do the same at times, such as yesterday when my connection couldn't reach Hamachi servers.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,805
    First Name:
    Terry
    I get a different IP for that site, but I can tracert to both the IP I get and the one you got. Looks to me that your ISP has a routing problem. Might be easier to convince your ISP to look into it if you get a comparable tracert from one of your friends who does not have the problem. I would post my tracerts, but I have reason to believe that we are quite a distance apart and they may try to use that as an excuse.

    When/if you talk to your ISP you'll probably have to talk to a supervisor or tier 2.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027999

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice