WebWorks.exe

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jgerman1

Thread Starter
Joined
Feb 20, 1999
Messages
168
I have a laptop that runs the XP pro OS. Each time I boot the system and enter the password to get to the desktop, I get an error dialog box. If I click the OK button, the box goes away and everything is normal. I want to get rid of the dialog box, because it annoys me.

The box says:

WebWorks.exe-Unable to locate component

The application failed to start because Endec.dll was not found. Re-installing the application may fix this problem.


Does anyone have a clue as to what application that this is referring to. I've been getting this message for some time now and just want it to go away.

I'm sure I have the software that's needed to re-install and de-install, but I need to know what it is. Hope this is clear enough.

TIA
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top